Sign in to follow this  
Guest PeertjeB767

Some problems: Callsigns/heavy call

Recommended Posts

Hello everybody,I'm not that active on the forms, so sorry, if somebody already asked this question if so, redirect this to that topic.I use radarconctact v4.01 as we speak i'm waiting for the new activation code for v4.2.During the use i noticed that the call: KL899 heavy our Delta67 heavy (because it are heavy's B747-400 and a 767)is not called. Also for me, when i fly the LVLD 767 our PMDG 747-400 i also not called heavy.And all the other heavy's are not heavy for Radar contact. In the aircraft.cfg the line:Heayv=1I'm from the Netherlands/Holland, so my usually homebase is Schiphol Amsterdam Airport (EHAM) i fly a lot of charters, to spain,Greece, italy, Canary Islands etc. But when i request (example) EHAMGCLP (Amsterdam to Las Palmas) i hear:"Cleared to Golf Charlie Lima Pappa" , not Las Palmas, like i hear when i fly back to EHAM: "You are cleared to Schiphol"And there are a lot airports not called by there right name but by ICAO name.So is there a way to add more airport names our is there something i looked over?other issue:On Schiphol we have the airline: KLM Cityhopper, on MSFS they called it also this way, but Radar Contact calls it: "City of Ireland" So mayby i missed something in reading the manual, but can somebody help me?Regards Peter

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

click on options, change the plane type to heavy. i don't read aircraft.cfg files.we only recorded about 110 airport names. with a couple of dozen people recording, there is no way we could record 20,000 airport names. we took a poll on the beta team, and everyone got to vote for two airports to record. we also took the 100 busiest airports (based on Ultimate traffic patterns). those were the one we recorded. the rest are spelled out in alphacity hopper is there, but it got left out of a file.edit the rcv4datac4.csv file with NOTEPADfind the two linesKLM,KLM,KLM Royal Dutch Airlines - Netherlands,0, 0kneelake,kneelake,Knee Lake,0, 0 add the following line between themKLM City Hopper,KLM City Hopper, KLM City Hopper,0,0 making it look likeKLM,KLM,KLM Royal Dutch Airlines - Netherlands,0, 0KLM City Hopper,KLM City Hopper, KLM City Hopper,0,0 kneelake,kneelake,Knee Lake,0, 0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this