Sign in to follow this  
Gchris

rebuild scenery DB

Recommended Posts

Hi,I've got a problem with my rebuild scenery when I start the rebuild and after a few moment I have a blue screen and my pc reboot I try it three times and always the same, I can't rebuild the scenery...I have the last version of RC and at my last rebuild all was good. The last program I install was GE PRO maybe it's for that?any suggestions?Thank youChristian

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you running any third party scenery in Flight Simulator? Or it is possible you may have some corruption in one of the bgl files. I do not know what GE Pro is so can not determine it that could be a cause.Has RC's rebuild scenery function worked for you in the past? If yes what has changed on your system? That would be the logical place to look. What version of makerwys.exe are you running?

Share this post


Link to post
Share on other sites

Hi Christian,I can't think what could be causing your problem but I doubt it's GE Pro. I have both it and RC installed and there is no problem with rebuilding the database.All the best,John

Share this post


Link to post
Share on other sites

Hi,Yes the rebuild scenery function worked good in the past, my version of makerwys.exe is 2.90, no third party scenery.I didn't change anything on my system only the update of windows xp for september that's all and GE pro.Christian

Share this post


Link to post
Share on other sites

I try it again today and all worked good I can't understand what happened yesterday....Thank youChristian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this