Sign in to follow this  
Guest kaptnkaspy

nothing happens when trying to contact controller

Recommended Posts

Hey everyone, just upgraded to newwest version, everythign was running smootly i did flight from orlando to panama, i had to pause the sim then next morning i see that fs crashed, it does that once in awhile so i restarted the sim did the same flight over and ever since then nothing happens when i try to contact controller or get weather. I have newest version of fsuipc and advdisp. any ideas guys? when the sim crashed i didnt check what cause the crash. thanks for any help

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

what is your current version of fsuipc?did you start with v4.0? did you do the 4.01 upgrade? then did you replace the .exe with 4.2 .exe?if you can duplicate the problem, do it with logging on, the instructions on how to do a log are pinned at the top of the forumjd

Share this post


Link to post
Share on other sites

no i did not do do a 4.01 went straight to 4.02 yikes.. is it reinstall time? thanks jd

Share this post


Link to post
Share on other sites

download the 4.01 upgrade program, and execute it. that will add missing wav sets, and phrasesthen replace the 4.01 rcv4.exe with the 4.2 rcv4.exeyou don't have to re-installjd

Share this post


Link to post
Share on other sites

hey jd, did what you said, instaled 4.01 into previous rcv directory then replaced the .exe's with the 4.02 version. i also made sure i have 3.7 version fsuipc available. Went into fs9 started rc and stil haveing same problem, i deleted radar contact completly, did a full install upgraded to 4.01 then to 4.02 again and still having same prblems, the radar contact window shows up then when i select weather briefing i get standby really quick and then goes back to the first menu with weather briefing or clearance options without any other choices. I cannot select debug in the rc menu. any other ideas here? please just no full fs9 reinstall!! haha thanks for all the help

Share this post


Link to post
Share on other sites

follow the directions pinned at the top of the forumduplicate the problemsend me the logjd

Share this post


Link to post
Share on other sites

i am not able to click the debug button, even after reinstalling rc4. its diffrent type of shade more gray then the other buttons im able to click. just not the debug. how do i get around this? thank you

Share this post


Link to post
Share on other sites

Follow the instructions carefully, right from the beginning. Make sure you unzip the updates into the RC folder directory each time: not the Temporary folder Winzip defaults to.Make sure RC knows where to look for the flights your are planning. (Your FS Flights) folder.If a computer nitwit like me (with some help) can figure it out, so can you.

Share this post


Link to post
Share on other sites

A flight plan has to be loaded into Radar Contact before the debug button will work.

Share this post


Link to post
Share on other sites

that's true for our internal v5 beta. but in v4, the debug is available, and should be clicked prior to loading a .plnjd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this