Sign in to follow this  
Slick9

AdvDisp & WideClient problems...

Recommended Posts

I got RCV4.2 working on wideFS and all is great except the AdvDisp. Initially I couldn't get it to work, then after some research here I used RegEdit to change the registry path to my main FS machine. After this AdvDisp started working but when I hit the F key (assigned thru FSUIPC) to bring the AdvDisp window up it will only work if it has been used recently. To clarify - right after getting FS setup and having RC connect the AdvDisp window is open, I then hit F to close it. If I hit F again within 5 minutes it will open up, if I wait longer than 5 minutes the only way to open the window is to hit the F key and then excute one of the commands in the window. I always hit "Shift + 0" to bring up the "main window" This is not a terrible inconvenience but, if anyone has any ideas on how to correct this I would appreciate it. Thanks!!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I certainly don't have an answer to your problem, but I'm keen to see the answer. I just purchased RC4, and I will install it on the client machine, and use the FSUIPC "Multiline" just as you have. I have already setup the multiline with FSUIPC 3.7, and assigned "A" as the hotkey for "AdvDisp", but when I hit "A" absolutely nothing happens; I suspect this is because I don't currently have RC4 installed, so there is no program trying to use multiline, so it just doesn't open.You say you changed the registy path: you mean on the client machine, I assume? In order to change the path to the main FS machine, did you have to map the main FS drive, or could you just use folder sharing?You may want to post this message in Pete Dowson's forum also, as it seems like it's more of multiline/FSUIPC issue than an RC4 issue.James

Share this post


Link to post
Share on other sites

Hi James, I am using FSUIPC 3.7 also, and yes you have to both map and share the FS drive on the main machine. I followed the instructions from one of the sticky posts at the beginning of the forum (the link is below). I had a copy of FS on my client machine also, and eventhough I deleted it, it seems the registry never go cleaned out which is why I had to manually fix the path for RC.http://forums.avsim.net/dcboard.php?az=sho..._id=22544&page=

Share this post


Link to post
Share on other sites

I'm ready to install RC in a wideclient pc. I'm novice with this thing so step by step would be nice. I tried the link above but it just open these windows with you and DAL...Thanks again

Share this post


Link to post
Share on other sites

Many thanksGot it.Trying AS6.5 and RC in a wideclient pc, but I'm receiving info that there is some kind of trouble with corrupted files in AS. Not figgered it yet.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this