Archived

This topic is now archived and is closed to further replies.

Guest Warren Brant

Error Message

Recommended Posts

Hello there. My first post on any forum.. I have been using RC v4 for a while, and really enjoying it. However, I have had to rebuild my computer after a major meltdown. I re installed RC, but it keeps coming up with error message:"COMDLG32.OCX or one of its dependencies not currently registered, a file is missing or invalid"... when I try to start it. Of course it won't run. Is a registration issue? Can anyone help, as I am missing using RC..

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Warren,You need to register the OCX. From the Start button select Run and in the DOS window type CMD and hit Enter. In the DOS box type these commands followed by the return (ENTER) key after each one...cdcd WindowsSystem32regsvr32 comdlg32.ocxA dialogue box will appear confirming the OCX is registered. Okay it and then RC4 should run okay. If it still complains reboot the PC. Oh, type exit to quit the DOS box.That should sort it.Cheers,

Share this post


Link to post
Share on other sites

Thanks for your prompt reply.I am now getting a dialogue box:Load Library "comdlg32.ocx failed". Specified module could not be foundI am using the D: drive on my computer. RC is on my D: drive Is this a problem? Should I reinstall RC on my C: drive?

Share this post


Link to post
Share on other sites

Thank you for your advice John. Tried it and it worked first time. I got my reg key again, and now have access. Well done..

Share this post


Link to post
Share on other sites

HiAfter a catastrophic disk failure a week or so ago, I am reinstalling my flightsim system but I'm now experiencing the same problems as Warren. I have tried to register the COMDLG32.OCX file but I'm also getting the "LoadLibrary ("comdlg32.ocx") failed. The specified module could not be found. Checking in the Windows\system 32 folder I don't have this file for some reason. I've tried the link you suggested but its blind.I would be grateful if you have any suggestions about how I can secure a copy of this missing file and thereby get RC4 working again.Thanks for your assistance.Neil Perrin

Share this post


Link to post
Share on other sites

Hi AgainDon't bother responding to this post as I have found the file via the Microsoft website and installed it. My RC4 appears to be up and running without error codes. Neil Perrin

Share this post


Link to post
Share on other sites