Jump to content

Archived

This topic is now archived and is closed to further replies.

ndflieger

A couple of crashes in a row

Recommended Posts

Greetings,It's been two nights in a row now that I've had FS9 crash on me during the descent phase at the same point in time during the same flight. I'm flying a Tinmouse B737-200 from KDEN - KJMS. I'm using Radar Contact v4.3 and WinXP is my op system. I've flown hundreds of RC flights in the past and haven't had this happen. I am also using FlyNet when I fly. Attached (I hope) is a screenshot of the error msg. I figured I'd post this here first, since in the error msg ModName:atc.dll is mentioned.I'd certainly appreciate any and all help.Thanks,ScottKJMS (or thereabouts)

Share this post


Link to post
Share on other sites

Oops,Should have read the "how to send me a logfile" thread first - sorry 'bout that.Given the mention of "atc.dll" in my first post, do you think this could be a RC problem? If not, I won't bother trying the flight again.Thanks,ScottKJMS (or thereabouts)

Share this post


Link to post
Share on other sites

Hi Scott,The atc.dll problem is down to FSX I'm afraid, not RC. It's all to down with frequencies which is why you had the problem on the same flight.Have a read of the link for more info and ensure you're using the latest FSUIPC from Pete Dowson. It may help to check the ATC option under Sounds but turn the volume to zero.http://forums.avsim.net/dcboard.php?az=sho...ing_type=searchCheers,

Share this post


Link to post
Share on other sites

Ray,Thanks for the reply, but I'm using FS9, not FSX. Also, I have flown this same exact route before several times in the past without any problems. It's just over the past 2 days that the problem has occured.Would running a "debug" flight be in order?ScottKJMS (or thereabouts)

Share this post


Link to post
Share on other sites

Hi Scott,Sorry, the FSX was a typo on my part. It is a well-known FS9 bug.If it has only just started to occur have you added any new software that could have afected some frequencies?I'm afraid a log won't help as it's a FS9 error, not a RC one. It appears to be RC related because it happens as soon as you change a frequency but the same error would occur without RC running.Try changing a frequency at either the departure or arival airport using the guidance in my link. It may resolve it but I can't guarantee it.

Share this post


Link to post
Share on other sites

Hi Ray,Thanks again for the quick reply! No, I haven't added anything new (software or otherwise) to my FS9 setup in a long, long time. I'll check out that link, but I may just have to fly without RC or FS9 ATC to complete that flight. I can't remember if it happened at a frequency change or not, though. It happens when I'm descending about 100 miles out of KJMS....can't remember if it's when I'm told to change to 124.20 or not. If it is, that's really strange because that's the sector frequency for the KJMS area. I used that frequency to depart KJMS for KDEN a few days prior to the crashes on the trip back.Regards,ScottKJMS (or thereabouts)

Share this post


Link to post
Share on other sites

Hi Scott,<>That particular crash always happens on a fequency change of COM1. Try the flight again and it will happen whether you or Otto has comms.<>You'll find the reverse leg will be fine. ATIS, CLR, TWR, APP will be different on the return leg. That's why it's such a bugger for Pete to find and fix.Want a solution? FSX. ;-)

Share this post


Link to post
Share on other sites

×
×
  • Create New...