• Content count

  • Joined

  • Last visited

Community Reputation

4 Neutral

About asandor

  • Rank

Flight Sim Profile

  • Commercial Member
  • Online Flight Organization Membership
  • Virtual Airlines

Profile Information

  • Gender
  1. Thanks, I went ahead and excluded the folders where I extract them too and the C:\Reality-XP folder. I was able to install it after that.
  2. Downloaded the new install and getting a virus warning from it. Says it contains Trojan:Win32/Azden.A!cI This is happening from Windows Defender.
  3. There is a solution for this now. Go here:
  4. Well I think I see what the issue is. I just checked the windows event log and looks like a bad disk sector is the issue. Gonna try to run a repair on the drive and see what happens. I'll also move the app over to another drive until I can get a new disk. edit: Just checked both drives and no errors found. For now I'll reinstall the app to the other disk.
  5. I just tried running it as admin and same issues happen. The problem only occured when I updated to from r1-r3. Should I try to uninstall and reinstall it? or maybe reinstall the 0.4 patch?
  6. Hi, I tried start up Pilot2ATC again today to get the logs for you, and I got this error when I started it up. Unable to initialize Database An error occurred while reading from the store provider's data reader. See the inner exception for details. Execution Timeout Expired. The timeout period elapsed prior to completion of the operation or the server is not responding. When I click ok, the app finishes it startup. Here is the log file when I tried to add the following flight plan. KLGA BIGGY MXE KDCA Here is a dropbox link to the log file: I exited normally out of the app.
  7. Updated to to today, when to enter a flight plan (KLGA BIGGY MXE KDCA) and when I try to enter in KDCA it gets stuck like its trying but just won't go in. All I get is the thinking cursor circle when I move the mouse to the right side where the FP goes. I tried to enter a flight plan that was different, from KOKC to KDFW, but got stuck with KOKC. I can see the disk working as it tries to find it, but eventually the disk stops and get the thinking cursor with nothing. Airports I have tried so far is KDCA, KOKC, KLAS. Entering them in manually or importing them from an XP 11 flight plan, its the same thing. Using AIRAC cycle 1801 from Navigraph.
  8. Carenado B200 Loosing click spots

    I think this is the same issue that I have with my B200 which is the XP 11 version, the XP 10 version of the B200 doen't have the issue. The other Carenado aircraft I have are all XP 10 versions so they do not have the problem. I tried leaving a message on the org Carenado forums, but they never answered the post. Also, I tried the usemouse = NONE and it does not work, at least for me. Also when I turn off the GTN unit, the problem does not go away, only way I can fix it is to reload the aircraft
  9. I have a quick question, if I have both the 750 and the 650, do I have to run both installs in the zip file or do I just need to run one of them. I have always ran both of them previously.
  10. GTN 750 will not turn on

    Try this...before you turn on the battery and avionics, open up the GTN then turn on the battery then the avionics. See if that helps to make it come on.
  11. GTN 750/650 and Carenado King Air B200

    Well it functions fine up to the point where I turn on the GTN unit. I'm getting ready to post something about it over at the org on the Carenado forum. We'll see what they have to say about it.
  12. GTN 750/650 and Carenado King Air B200

    Ok, so I just ran a test. I have both the XP10 and XP11 versions of the Carenado Super King Air B200, only the XP11 version has the problem I indicated in my original post. The XP10 version works fine with the GTN units. I also have several other XP 10 planes from Carenado and they are all fine with the GTN units, at least for me they are. They probably made enough of a change in the XP11 updates that it is causing an issue with the GTNs.
  13. GTN 750/650 and Carenado King Air B200

    Well, I tried what you suggested, and it did not work. I bet its something Carenado did when they redid the B200 for XP 11. I am using XP 11.05. Maybe I will send something to Carenado about and see what they say.
  14. So, after I figured out how to get the GTN 750/650 working with my setup, I loaded up the Carenado King Air B200. Start up the battery and the avionics, every thing was looking good. I turned on the GTN 650, then powered down the avionics and battery. When I tried to turn on the battery I noticed that the battery switch wasn't moving. I did the same for the avionics and it didn't move. Since I have a couple of Saitek panels, I usually turn stuff on though that. I noticed that the power did come on but some instruments didn't look right. The GTN 650 come on though. Here is part of the log.txt file where the problem occurs. [SASL INFO] loading GPS_hdef_dots_copilot [SASL ERROR] can't load component GPS_hdef_dots_copilot [SASL ERROR] Error updating avionics: [string "s/Animations.sec"]:0: attempt to perform arithmetic on a nil value [SASL INFO] loading GPS_hdef_dots_copilot It repeats that about 9000 times before I quite the sim. I started back up the sim to look at the log file, and those lines are not there. As soon as I turn on the GTN 650, the lines show up in the logs. Turning off the GTN 650 does not fix the issue. I have to exit the sim to get control back of the switches and displays. Has anyone else seen this issue with Carenado aircraft?
  15. Until that build, for now I can just turn off the power and avionics and turn them back on to get the 750/650 working.