Gnominator

Members
  • Content count

    83
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Here are three (unedited) videos from my trip to Stockholm - this being the first leg from Hanover to Copenhagen in a SAS CRJ200 as well as the beginning of the second leg to Stockholm in a Boeing 737-700. Sorry for the rain and the blurriness in the first video - filmed on a Galaxy S5
  2. edit: That should read "instructor" - thank you google chrome autocorrect :blink:
  3. Gnominator

    All digital instrument readouts are gone...

    Thank you all for your tips.The problem was kind of self limiting.... After restarting the PC and the sim a few times it started displaying the instruments again.I did not change anything at all, nonetheless the readouts are back... happy times, since I do not have to re-install the whole mess again.Filemon though shows some interesting details about FS9 searching for BGLs it doesn't find. These belong to the standard scenery of the north american continent... I did not see any missing pieces during a test flight there, so I guess these files don't really matter.Cheers and thanks again,Robert
  4. Hello everyone,I have got a major problem at hand here:I just finished installing my flightsim, had the F1 ATR 72 installed. Everything was fine.Now I install the Eurowings 2004 Package to fly my beloved BAe146 again and there is the problem: All my digital readouts are gone, even the Standard Cessna does not show me any text on the radios and nav equipment, the ATR does not show any digital readouts on the engine gauges...FSUIPC hasn't been overwritten by a previous version, I ruled that one out myself but I really cannot find any other possible reason for all the radios and nav gauges showing no text.Maybe someone here has already experienced the same... I would be really glad as my only other choice would be to reinstall the whole thing.Cheers,Robert
  5. Thank you very much. I am going to wish for a new brain with a working memory this christmas :)
  6. Hello everyone,I am (almost desperately ;) ) looking for a website I once had in bookmarks. It contained specs and procedures for a lot a airliner, 737, 767, Airbuses, etc. I believe it began publishing that information for the 767 and then added the other airlines lately. Orange is the prevailing color on that website. And that's pretty much everything that's left in my head :)It is really a disturbing feeling that I do not manage to find that website again, since it was very useful. Google is not really helpful, so I thought, maybe someone here knows what I am talking about.Cheers,Robert
  7. Thank you all. Problem found and solved. It was the mispositioned start location. Sometimes solutions are strikingly simple.
  8. Hi there,I installed an AFCAD file for an addon an AFCAD 2.21 shows the file on layer 66 with a greyed out stock airport file on layer 7.Interestingly FS9 seems to ignore the fact, that the AFCAD file is actually in the addon scenery/scenery folder which should in theory override every other afcad.Is there some kind of cache which has to be emptied beforehand? Or is there a way to get rid of the stock airport? (I tried deleting the AP89blablabla.bgl file from the scenery/eurw/scenery folder, but flightsim still positions my aircraft on the same weird spot off the runway - therefore I believe there is a cache problem).If anyone knows the solution i would be grateful.Thanks a lot,Robert
  9. Can anyone help me with this problem?I realized that antialiasing is the cause for that, but I do not know how to get rid of it.I used nhancer with Ryan's tips on a GeForce 7900GT. Whenever I switch to any antialiasing mode that contains a 1x2 Supersampling mode I get the following error: the image is blacked out below any kind of overlayed window (it works also in windowed mode, only it does not turn black but a different image is loaded below, i.e. from when the view was loaded first). It also happens with combined modes (except 4xS).I'd would like to use higher antialiasing, but somehow it does not work.Thank you very much,Robert http://forums.avsim.net/user_files/173335.jpg
  10. Thank you for that tip, I'll try it as soon as my graphics cars is back from its RMA trip (Gainward confirmed that there must be something wrong with it, because of the high themperature).
  11. Well, the extreme summer temperatures are gone and my graphics card has cooled down a bit... to be precise it runs now at 73
  12. Gnominator

    Processor Affinity

    And how do I reroute those additional tools to the other core? Does the system work this out automatically? Or do I have to manually assign the program to the second core?-- edit --Problem solved. Found the option in the task manager. Now I would only need a tool that automatically assigns all other programs to the second core leaving FS as the only process running on the first core.
  13. No, it is definitely set to 125 "C". And the card runs at 90 "C".
  14. According to my driver settings, the card is going to throttle back once it reaches 125 degrees. I have not been in the realms beyond 100 degrees yet, therefore it runs at full speed.The cooler on that thing is one of the poorest designs I have ever seen, though. It tries to suck in air from the outside, but it has no outher source of air than perforated slotplate of the graphics card to which it does not have a physical connection with an air tube.Then it blows the heat into the inside of my case and from there it probably does not go anywhere too quickly.I have just one more question:I am running the PMDG 737 in VC mode with gauge refresh rate of 25 fps.I get about 18 fps in Aerosoft Madeira (the only addon I have currently installed) with full default traffic, max. 3D clouds and max visibilty. Is this a good value? Should it be higher?
  15. CPU temperature is at 55 when idle and at 70 when in FS. It is not overclocked.The graphics card is overclocked ex factory by Gainward.I guess the high temperatures here in Germany are causing quite some of the heating problems (40 degrees in my room when I come back from home). But the case might also be the problem. It is a midi tower, which does not provide lots of space for the components and therefore might inhibit a proper airflow. A big tower would helb I guess.