whityini

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

1 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    Yes
  1. whityini

    Could not be created, again

    Yes I see a lot of real traffic aircraft correctly injected.
  2. whityini

    Could not be created, again

    This is the log report right now in EDDF. 19:40:27 QNH: 1023 {"ICAO": "EDDF","QNH": 1023, "METAR": "EDDF 281920Z 10005KT 070V190 9999 -RA OVC030 05/02 Q1023 NOSIG", "NAME": "Frankfurt am Main Airport", "IATA": "FRA","DISTNM": 0.5} "A320-200 Swiss " could not be created, registration of live ac: HB-IJJ "A320-200 SAS " could not be created, registration of live ac: OY-KAW "B747-8F Silkway West " could not be created, registration of live ac: VQ-BVC "A320-200S TAP Portugal " could not be created, registration of live ac: CS-TNV "CRJ-900 Adria Airways " could not be created, registration of live ac: S5-AAK "A380-800 Emirates " could not be created, registration of live ac: A6-EUW "A321-200 SAS " could not be created, registration of live ac: OY-KAW "B747-400F Silkway " could not be created, registration of live ac: VQ-BVC "CRJ-700 Adria Airways " could not be created, registration of live ac: S5-AAK "A320-200neo SAS Scandinavian Airlines Airbus " could not be created, registration of live ac: OY-KAW "A321-200 TAP Portugal " could not be created, registration of live ac: CS-TNV 19:45:40 Live: 53, Parked: 65
  3. whityini

    Could not be created, again

    No it seems a random problem. Other A32S are correctly injected.
  4. whityini

    Could not be created, again

    Thank for your prompt reply. I checked aircraft.cfg and dont really see any error. [fltsim.35] title=A320-200S Vueling sim=FAIB_A320 model=CFM_S texture=vueling lvo atc_id=EC-HGZ,EC-HHA,EC-HQI,EC-HQJ,EC-HQL,EC-HTD,EC-JFF,EC-JGM,EC-JSY,EC-JTQ,EC-JTR,EC-JYX,EC-JZI,EC-KCU,EC-KDG,EC-KDH,EC-KDT,EC-KDX,EC-KHN,EC-KJD,EC-KLB,EC-KLT,EC-KMI,EC-KRH,EC-LAA,EC-LAB,EC-LLJ,EC-LLM,EC-LOB,EC-LOC,EC-LOP,EC-LQK,EC-LQL,EC-LQM,EC-LQN,EC-LQZ,EC-LRE,EC-LRM,EC-LRY,EC-LUN,EC-LUO,EC-LVO,EC-LVP,EC-LVS,EC-LVT,EC-LVU,EC-LVV,EC-LVX,EC-LZF,EC-LZM,EC-LZN,EC-LZZ,EC-MAH,EC-MAI,EC-MAN,EC-MAO,EC-MAX,EC-MBD,EC-MBE,EC-MBF,EC-MBK,EC-MBL,EC-MBM,EC-MBS,EC-MBT,EC-MBY,EC-MCU,EC-MDZ,EC-MEA,EC-MEL,EC-MEQ,EC-MER,EC-MES,EC-MFK,EC-MFL,EC-MFM,EC-MFN,EC-MGE,EC-MJB,EC-MJC,EC-MKM,EC-MKN,EC-MKO,EC-MLE,EC-MNZ,EC-MOG,EC-MQE atc_airline=VUELING ui_manufacturer=FAIB ui_type=A320S ui_variation=Vueling ui_createdby=FAIB description=For AI use only :: Repaint by Philippe Tabatchnik. atc_parking_types=GATE atc_parking_codes=VLG What do you mean by activated? You intend defined in the simobjects.cfg? If so, it is activated. I normally use AI-Aircraft editor program to check the correctness of a model and this Vueling A320S is visualized perfectly.
  5. I know this is an already discussed issue, but I still don't understand the reason why I get lot of messages telling me that a specific ai airplane 'could not be created'. I'm running PSXseeconTraffic v.12.8, the updated version at this date, and I can say that it works great but sometime I see in the warning box the message that a specific airplane cannot be created. The point is that if I search in my ai airplane's directory these planes are correctly defined. I can give you a specific example. In the PSXseeconTraffic.log there are these lines: "A320-200S Vueling " could not be created, registration of live ac: EC-KMI "A321-200S Vueling " could not be created, registration of live ac: EC-KMI But if I take a look in the AI_liveries.xml, I have: <livery airline="VLG" type="A320" folder="1" title="A320-200S Vueling " atc_id="EC-HGZ,EC-HHA,EC-HQI,EC-HQJ,EC-HQL,EC-HTD,EC-JFF,EC-JGM,EC-JSY,EC-JTQ,EC-JTR,EC-JYX,EC-JZI,EC-KCU,EC-KDG,EC-KDH,EC-KDT,EC-KDX,EC-KHN,EC-KJD,EC-KLB,EC-KLT,EC-KMI,EC-KRH,EC-LAA,EC-LAB,EC-LLJ,EC-LLM,EC-LOB,EC-LOC,EC-LOP,EC-LQK,EC-LQL,EC-LQM,EC-LQN,EC-LQZ,EC-LRE,EC-LRM,EC-LRY,EC-LUN,EC-LUO,EC-LVO,EC-LVP,EC-LVS,EC-LVT,EC-LVU,EC-LVV,EC-LVX,EC-LZF,EC-LZM,EC-LZN,EC-LZZ,EC-MAH,EC-MAI,EC-MAN,EC-MAO,EC-MAX,EC-MBD,EC-MBE,EC-MBF,EC-MBK,EC-MBL,EC-MBM,EC-MBS,EC-MBT,EC-MBY,EC-MCU,EC-MDZ,EC-MEA,EC-MEL,EC-MEQ,EC-MER,EC-MES,EC-MFK,EC-MFL,EC-MFM,EC-MFN,EC-MGE,EC-MJB,EC-MJC,EC-MKM,EC-MKN,EC-MKO,EC-MLE,EC-MNZ,EC-MOG,EC-MQE" /> So I dont understand the reason why the aircraft could not be created. Thanks for your attention and sorry for my bad explanation. Andrea
  6. whityini

    PMDG 777 FS2Crew for P3D V4

    Ok thanks for the reply
  7. whityini

    PMDG 777 FS2Crew for P3D V4

    A locked version is included also into the P3Dv4 version of the PMDG777? Thanks. Andrea
  8. whityini

    FSX-SE not detected

    Thank you it works perfectly. My fsx-se edition is 10.0.62615.0 and the exe file is dated around end of October. Cheers
  9. whityini

    FSX-SE not detected

    I have the same register key but with a space between Dovetail and Games. Just for your information!!!
  10. whityini

    FSX-SE not detected

    The registry key you gave me exists and points correctly to the installation directory. There are 5 different directories for the Airbus and are the following: E:\Steam\steamapps\common\FSX\SimObjects\Airplanes\Aerosoft Airbus A320 CFM ...\Aerosoft Airbus A320 IAE ...\Aerosoft Airbus A320_A321 Base ...\Aerosoft Airbus A321 CFM ...\Aerosoft Airbus A321 IAE Regards
  11. whityini

    FSX-SE not detected

    I'll check and let you know
  12. whityini

    FSX-SE not detected

    I'm not using MT. Aircrafts are installed in the default directory so also my opinion is that it must be something in my sim's registry that is corrupted. Which are the keys that are checked by the installation program?
  13. whityini

    FSX-SE not detected

    But I have all the new aerosoff Airbus installed. When you run the installer there are the possibility to choose for which simulator you want to install the package (I have Airbus on my P3D v3 and on FSX-SE). In my case only P3D is automatically detected and not the FSX-SE so I cannot choose it. This is the problem. Regards
  14. whityini

    FSX-SE not detected

    A320 family immersion
  15. When I try to install your packages my FSX-SE is not detected. What could be reason? Which register enter is checked to find the installation? How could I fix this issue? Thanks for your help.