Jump to content

thebdct

Members
  • Content Count

    17
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    Yes
  1. Hi, same problem here... Have you got any update about it? Thanks!
  2. Hi, sorry for my bad english. Aircraft managed by livetraffic aren't involved with the bug. Just the aircraft that I am flying is involved. Default ones or third party (ie. PMDG), indifferently, when flying with lorbylivetraffic running... Maybe there are some settings that conflicts with them... Same flight without livetraffic running is ok. I am using OpenSkyNetwork live traffic mode...
  3. Hi, I've just installed LorbyLiveTraffic (to use with FLai) on p3dV5 and I cannot use it because whichever aircraft I am using, the airspeed randomly drop to zero. It's like entering slew mode and exit it. The aircraft just fall from the sky. Anyone with this problem? Thanks
  4. Seems that this step: Make sure that you have "Remove default liveries" ON and "Fill in traffic" also ON made the difference. Now it seems to be working! Thanks!
  5. Hi, I'm using OpenSky Network. The sim is P3D v4.5 with latest hotfix (don't remembre the full version number). About the AI selection I just flagged the FLAi inside the "Aircraft model database" configure window...
  6. Hi guys, I need some help with LorbyLiveTraffic. I've just installed it after FLAi but all the live aircraft are Mooney Acclaim....... Only the airlines at the parking are FLAi aircraft... Any clues?
  7. Hi, so I just cut and copy the folder on the second hard drive and then create a "link" and put it in the old folder location?
  8. Hi, is there a way to move all those aircraft and scenary installed inside the "documents/prepar3d v4 add-ons" folder on C:\ hard drive? I would like to move that folder on a secondary hard drive... Is it possible? Maybe with Lorby Addon Organizer? Thanks!
  9. Hi guys, I'm running a i7-4770 with a gtx970 and 16GB ram. I don't have the money to buy a new machine nor I can upgrade the CPU (it's a dell xps 8700). Only part I can change is the GPU. Do you think is it worth it, let's say buy a gtx1080 8gb ram? I'm using p3d v4.5 and x-plane 11.... Thanks!
  10. I've restored the original repaints.xml to force utlive NOT to use FLAI aircraft and everything is working correctly. I think that the problem is linked with the FLAI package....
  11. No luck here... Modified the cfg files but CTD are always here.....
  12. Hi, first of all, thanks for this software! I'm experiencing many CTD after using utlive with FLAI: p3dv4 just closes itself unexpectedly.... AI2UTL error log says: 2018-11-29 11:06:26 Error: Invalid aircraft.cfg files D:\Prepar3D v4\SimObjects\Airplanes\FLAi_A319neo\aircraft.cfg D:\Prepar3D v4\SimObjects\Airplanes\FLAi_A321neo\aircraft.cfg D:\Prepar3D v4\SimObjects\Airplanes\FLAi_A320neo\aircraft.cfg 2018-11-29 11:06:26 Error: Invalid aircraft models D:\Prepar3D v4\SimObjects\Airplanes\FLAi_PC12\model.raked_winglet D:\Prepar3D v4\SimObjects\Airplanes\FLAi_A333\model.RR D:\Prepar3D v4\SimObjects\Airplanes\FLAi_AT75\model D:\Prepar3D v4\SimObjects\Airplanes\FLAi_A333\model.PW D:\Prepar3D v4\SimObjects\Airplanes\FLAi_A343\model.Normal D:\Prepar3D v4\SimObjects\Airplanes\FLAi_B772\model.ge D:\Prepar3D v4\SimObjects\Airplanes\FLAi_A333\model.GE D:\Prepar3D v4\SimObjects\Airplanes\FLAi_E190\model.SATCOMM D:\Prepar3D v4\SimObjects\Airplanes\FLAi_B772\model.rr D:\Prepar3D v4\SimObjects\Airplanes\FLAi_B772\model.pw D:\Prepar3D v4\SimObjects\Airplanes\FLAi_AT45\model.500 D:\Prepar3D v4\SimObjects\Airplanes\FLAi_AT72\model D:\Prepar3D v4\SimObjects\Airplanes\FLAi_B773\model.rr D:\Prepar3D v4\SimObjects\Airplanes\FLAi_A346\model.Normal D:\Prepar3D v4\SimObjects\Airplanes\FLAi_A345\model.Normal D:\Prepar3D v4\SimObjects\Airplanes\FLAi_B773\model.pw D:\Prepar3D v4\SimObjects\Airplanes\FLAi_A310\model.PW_300 D:\Prepar3D v4\SimObjects\Airplanes\FLAi_A332_F\model.RR D:\Prepar3D v4\SimObjects\Airplanes\FLAi_CRJ2\model Are CTD because of those errors? How to sort them out? Some of you talked about simconnect error log: how to generate that log or where is located? Thanks in advance and apologize for my bad english....
  13. Hi! thanks again for the update but I keep getting the MSVCP120.dll error when launching AiConv.... Windows 8.1 x64 Italian. Already tried the dot/comma trick with no luck.... :(
  14. Hi, thanks for the reply. I've changed the comma to period but I get the same error....
×
×
  • Create New...