Wickerman88

Members
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Wickerman88

  • Birthday 05/05/1980

Profile Information

  • Gender
    Male
  • Location
    Germany

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    IVAO
  • Virtual Airlines
    Yes
  1. Wickerman88

    GTN 750 + default Cessna 172

    Thx Bourrinopathe... without the GTN750 the C172 is lame 🙂
  2. Wickerman88

    GTN 750 + default Cessna 172

    Happy new year Bourrinopathe, Will there be an update of the C172 Rep Package including the GTN750? it seems Laminar changed some things at the default C172 in 11.26 and 11.30, but the base C172 from your project seems to from 11.20.
  3. Wickerman88

    GTN 750 + default Cessna 172

    Rep 3.4.6 ist out...do we need to wait for an update of your excellent Mod? edit REP 3.5.6 has still the mixture lever "bug"
  4. Wickerman88

    GTN 750 + default Cessna 172

    Thx, I also posted this in Claudio's board... Do I need the fixed installer later on or can I stay with you temp fix?
  5. Wickerman88

    GTN 750 + default Cessna 172

    thx, it works...mixture is moveable and the chocks are visible. I will make an flight the next days to test the rest 🙂
  6. Wickerman88

    GTN 750 + default Cessna 172

    REP 3.4.5 is out, edit Bugs are still there (no wheel chocks, no tie downs, Mixture lever doesn't move). Do we have to wait for an update of your mod?
  7. Wickerman88

    GTN 750 + default Cessna 172

    Thx for reply, so I'll wait for an update. I don't have an axis for the mixture
  8. Wickerman88

    GTN 750 + default Cessna 172

    Same problem here with the newest version of REP. Also I'm not able to move the mixture lever with this version and the newest REP Version, so I can't start the engine.
  9. I've not enough RAM, 16GB seems not to be enough with MAX Settings in Autogen :)
  10. THX Andras! Unfortunately my XP11.10RC3 crashes during loading with the new mesh, I think I've to roll back to the latest official build
  11. Wickerman88

    Moving shadows

    The shadow bug (like in the 2nd Video) is still there in 4.1 Is there any idea how we can fix it or is this hardcoded?
  12. @Adamski_NZ Does the F1 BN-2 is working with the K90 GPS or do you use an replacement GPS like this: http://aussiex.org/forum/index.php?/files/file/1813-flight-1-bn2-islander-replacement-gps/ I hope there will be an update for the F1 BN-2 or a new BN-2 from Carenado :)
  13. I'm from germany and didn't get this update, is this an issue with the failed operations center update?
  14. Hi Adam, thx for the preset. I've used it in PTA 2.11, no issues. But I noticed that p3d is a little bit too dark now, i had to raise brightness from 0.65 to 0.77.
  15. thx I'll try it... the strange thing is, when I move the camera, the shadows come in or disapear.