Jump to content

nervures

Frozen-Inactivity
  • Content Count

    13
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by nervures

  1. Hello, thank you for your reply. I am at work until 7 p.m. I will follow your comments but what I would like to know is why in version 3.0.12 it worked ? The 777COM.lua is a script for an automatic backup that I made and which monitors the offset 0x66FF. Until version 3.0.12 I never had any problems. My linda-gui.ini has always been like this. I'll keep you informed. Regards. Francis.
  2. Hi, requested files sent to LINDA @ awginfosys.net. Regards. Francis.
  3. Not at home for now. I will send this night.
  4. Hi, yes Linda runs in admin mode. When I turn ON Fault Diagnosis Mode it's ok ( Tracer and Editor are active ) but impossible to keep detailed mode active when I re launch Linda already "verbose" . Francis.
  5. Hello, I just updated my version 3.0.12 to 3.1.1.4 and I can no longer save the linda-gui.ini with the following options: Developer mode ticked Associate with * .lua ticked Debug mode Detailed GUI and LUA When launching Linda the advanced parameters are reset to default values. Bad update from me? Thank you in advance for your help. Regards. Francis.
  6. Hello, I had not flown for four or five months and so I updated my flight software: P3D4.5 HOTFIX, GSX2, AS for P3DV4, LINDA 3.0.12, driver NVIDIA 436.30. I programmed a co-pilot of 777 as FS2Crew in LUA. During my last two long-haul flights two crashes reported by FSUIPC5.log: First flight DNMM FACT: Line 2349: 7773498 LUA.8: Crash C0000005 at 7FEC58639AA: "C: \ P3D4 \ Modules \ 777NGX.lua". Second flight KBFI UBBB with this: 7. When requested or when red errors reported or when requested please do the following: Go to LINDA Setup page. Tick Developer Mode, GUI and LUA boxes. Select VERBOSE from the download menu. For me Detailed Open Console. Restart your Flt Sim and LINDA. Ensure that FSXSync or SYNC TO SIM is selected (aircraft outlined in orange). Run Flt Sim to reproduce error. Email FSUIPCx.LOG and LINDA2.LOG files (in /modules/ folder) together with the config-hid.lua or config-mcpX.lua for the aircraft you are using to LINDA @ awginfosys.net (remove spaces). IMPORTANT. You may need to remove a block on logging in FSUIPCx.ini. You need to open it in the editor and search for the line LogOptionProtect and change it to NO. You will need to restart FSX/P3D after doing this. With this information I will try to offer help to get users flying with LINDA. Line 4319: 18331569 LUA.0: Crash C0000005 at 7FECAAD39AA: "C: \ P3D4 \ Modules \ linda / system / init.lua". I had never had this before. Is it possible to know the reason or help me to find how to solve it? FSUIPCx.LOG, LINDA2.LOG, config-hid.lua sent to LINDA@awginfosys.net You can not attach files anymore ? Best regards. Francis.
  7. c'est déjà fait. Copie d'une partie du scenery.cfg plus haut et toujours les hiéroglyphes sur le screen joint plus haut aussi. Ne vous embêtez pas pour moi. A priori il n'y a pas de problèmes pour l'instant. Je vais laisser en l'état et voir si je ne trouve pas par la suite une solution ............ si elle existe. Merci encore pour votre aide. Bien amicalement. Francis.
  8. Non. J'ai supprimé les accents du scenery.cfg pensant que la solution était là mais non. J'ai toujours les hiéroglyphes dans la bibliothèque des décors ( voir screens plus haut ). Je n'arrive pas à trouver le fichier ou je pourrais les supprimer ces hiéroglyphes. La question est de savoir si c'est une erreur dans le scenery.cfg qui donne les hiéroglyphes, et là c'est mort car j'ai fait les modifications des é ou è en e, ou bien si l'on doit trouver les hiéroglyphes quelque part dans un fichier et les supprimer pour qu'ils disparaissent de ma bibliothèque. C'est ce que je m'efforce de trouver ........... sans succès. Francis.
  9. je le mofifie comment car il n'y a plus d'accent et pas de hiéroglyphes non plus ? Francis.
  10. Bonjour, je connais bien le répertoire scenery.cfg et je ne comprends pas pourquoi après correction des é ou è en e j'ai toujours dans ma bibliothèque des hiéroglyphes. [General] Title=Decor d'environnement Description=FS9 Scenery Data Clean_on_Exit=TRUE [Area.001] Title=Relief par defaut Texture_ID=1 Local=Scenery\World Layer=1 Active=TRUE Required=TRUE [Area.002] Title=Decor par defaut Local=Scenery\BASE Layer=2 Active=TRUE Required=TRUE ..... [Area.118] Title=Berlin Local=Scenery\Cities\Berlin Layer=118 Active=TRUE Required=TRUE [Area.119] Title=Edwards_AFB Local=Scenery\Cities\Edwards_AFB Layer=119 Active=TRUE Required=TRUE [Area.120] Title=Decor complementaire Local=Addon Scenery Layer=120 Active=TRUE Required=FALSE Maintenant je cherche Scenery\World dans mon FsX et je devrais donc trouver Relief par defaut et je trouve deux répertoires Scenery et Texture avec dans le premier des .bgl mais pas de titre " Relief par defaut " qui devrait être avec des hiéroglyphes. Je cherche et cherche encore où trouver ces hiéroglyphes mais sans succès. Ci-dessous deux screens. http://www.casimages.com/img.php?i=140426023050468850.jpg http://www.casimages.com/img.php?i=140426023720562037.jpg Bien amicalement. Francis.
  11. Bonjour, désolé de ne donner signe de vie que maintenant mais j'étais dans un lieu où l'internet ne passait pas. Je regarde ce soir ou demain matin si avec votre aide je corrige le problème. Amicalement. Francis.
  12. Bonjour et merci pour votre réponse. Effectivement le sujet a été abordé en 2000: http://forum.avsim.net/topic/271552-probleme-scenerycfg-ou-normal/ Je me suis permis d'aborder à nouveau le sujet car ce n'est pas dans le scenery.cfg que sont les hiéroglyphes mais bien dans dans le addon sceney quand on lance FsX. Je l'ai modifié avec Notepad en utilisant rechercher remplacer les é en e mais rien ne se passe. Vous m'invitez à corriger à la main le nom des répertoires, et là je vais passer pour un " débile " aprés 10 ans de simulation, ils se trouvent où ? Bien amicalement. Francis.
  13. Bonsoir, je pense que c'est à la suite de l'installation de Orbx FTX Global que j'ai perdu les accents dans la bibliothèque de décors de FsX. Ils sont remplacés par des hiéroglyphes. Mon scenery.cfg est "normal" avec des accents. Je pensais qu'en les supprimant cela résoudrait mon problème mais non. Peut-on laisser en l'état sans craindre des complications ? Comment résoudre ce problème ? Je vous remercie par avance de votre aide. Bien amicalement. Francis.
×
×
  • Create New...