estebanmejia

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    IVAO
  • Virtual Airlines
    Yes
  1. estebanmejia

    NO ILS AUTOTUNE AFTER UPDATE

    Did the new airac fix it?
  2. estebanmejia

    ils park at NAVRAD

    I dont test with 1603 yet Did you test with 1603? Thanks
  3. estebanmejia

    ils park at NAVRAD

    thnaks
  4. estebanmejia

    NO ILS AUTOTUNE AFTER UPDATE

    i had the same problem, waiting 1603 airac or return to 1601?
  5. estebanmejia

    ils park at NAVRAD

    it didnt work and i cant to re-enable the auto tunned i cant delete the park and the others lsk next to it i read one forum and they told some issues about airac
  6. estebanmejia

    ils park at NAVRAD

    I will try it because i tried a lot of things, the ils no autotunned near to the airport Thanks
  7. estebanmejia

    ils park at NAVRAD

    hello i had a lot of problems with ils and loc/app push buttons, its no worked and no turn to green when i app to any airport the ils/loc at navrad its showed PARK and the ils no auto tunned i have to put freq/crs and then i will push the app push button how can i switch to auto tunned again? i´ve read a lot of forums and i cant delete park at ils navrad i re-install and the issue continue could you help me? thanks
  8. estebanmejia

    transparent texture in VC

    ready, thanks again.
  9. estebanmejia

    transparent texture in VC

    name like Sapphire r9 270x ? or what full names
  10. estebanmejia

    transparent texture in VC

    Thanks a lot, could you recommend any settings, i have r9 270x and catalyst driver or could you give me the efffect name? thanks again
  11. estebanmejia

    transparent texture in VC

    Hello everybody, i have a problem when i move with mouse around VC, the display show a transparent texture, i attached a picture if anyone could help me ill so happy when i did zoom the transparent dots disappear Thanks a lot