Jump to content

dondormehl

Members
  • Content Count

    48
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    Yes
  1. Hi, Thx for all the help - solved! Cheers,
  2. No, on the ground it remains pretty much as the 3rd pic depicts - just default textures on apron, taxiway and runway.It is almost as if the different layers of custom textures are visible from different levels above ground.
  3. Hi, Firstly, I know this scenery isn't optimized for P3D but I would appreciate any direction if anyone else has seen this or experienced it So, from far away all the custom apron, taxiway and runway textures are visible. As we get closer some texture detail start to disappear! Approaching the level of the aircraft on the ground they have all disappeared. Seem to be 'replaced' by other or default texture. Any advice or help with this will be appreciated. All other Bali X textures of both airport and surrounding area remain custom and look terrific! Cheers, Don Dormehl
  4. Hi, I have had a first time CTD with the B777-200 LR after flying it for the first time after the recent update. Flight between RJAA and VHHH. After landing, during ground roll FSX CTD with the attached Windows Event Viewer text file showing that the PMDG_B777X.dll was the faulty module. It wasn't a VAS crash as I still had 1 Gb left. Level Date and Time Source Event ID Task Category Error 6/09/2018 11:37:43 PM Application Error 1000 (100) "Faulting application name: fsx.exe, version: 10.0.62615.0, time stamp: 0x559f9a9a Faulting module name: PMDG_777X.dll, version: 1.0.0.0, time stamp: 0x5b5f8601 Exception code: 0xc0000409 Fault offset: 0x00264c38 Faulting process id: 0x24cc Faulting application start time: 0x01d445b89528ddd2 Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\FSX\fsx.exe Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\FSX\gauges\PMDG_777X.dll Report Id: b2d66ccf-c4c4-4b6c-be46-d27420458d19 Anyone any ideas? Don Dormehl
  5. Ok, Just finished a test flight YSSY to NZCH and the ILS auto tuned. Don't know what fixed it - I re-installed the T7, Navigraph AIRAC 1602 and deleted that RWY file in the NavData Folder. Something must have worked. Thanks for all the advice - really appreciate it! Cheers,
  6. Yeah I did. And re-downloading and installing the AIRAC did not fix my problem. I still get no ILS at NZCH for instance (T7 300 No Auto tune). Cheers,
  7. Miguel, Where did you find the updated AIRAC 1602 for PMDG. An updated version should read Rev 2 but I can't seem to find a Rev 2 for the PMDG AIRAC. I did log into Navigraph. Cheers, Don Dormehl
  8. Mike777, thanks mate, I have tried that and it didn't work. Miquel, that is good news! Hopefully that fixes my problem too. Cheers,
  9. Miguel, Thanks for your input but I don't think it is Navigraph. The FMC shows the correct Nav Cycle 1602 - all other aircraft including the NGX has no issues with the latest AIRAC. Done my second clean install with no success. Have re downloaded the updates and will give it another go. Very weird indeed in my instance, considering everything worked perfectly, prior to me performing the latest updates for the T7. Am I again the subject of the dreaded "Ghost in the Machine" event that nobody else experience. So be it - lets start the delete and install process again. Cheers,
  10. Hi, I have updated to the latest T7 200/300 updates and now both types don't auto tune the ILS frequencies when the ILS Approach is selected on the arrivals page. By the way, this all worked as advertised before the last update. I have removed the previous installation of both T7 versions as per instructions via the CP for a clean install. Just "PARK" is now displayed where the ils freq/with a small park would normally be on the NAVRAD page. Needless to say I am at a loss - no idea why it suddenly does not work. The locations checked so far is OMDB (FlyTampa) and OTHH (TaxiToGate). I always load the Long panel state when prepping for a flight. I have the latest scenery files and AIRAC data installed in all products. Any ideas? Don Dormehl
  11. Damian, I re-installed the latest update and that seems to have fixed my issues! Cheers,
  12. Hi, I have these issues since updating to SP3. Even today ASN started downloading new weather data and just froze in that state. As I am still flying I'll have to wait till landing before using task manager to force a shutdown on ASN! Any ideas? Reasonably frustrating I might add. Regards,
  13. Great fix! Thank you. Turning off threaded optimization with the latest drivers did it for me! Cheers,
  14. Gents, I have experienced exactlly these above mentioned symptoms on all my PMDG aircraft (744, T7 and NGX). I have recently bought a new PC and installed only my PMDG fleet. What I did not notice was that my system date/time was all whacked due to a dud CMOS battery. The PMDG products didn't activate properly and subsequently some modules deactivates at specific times when a flight is started! PMDG advised me to re-install as they think the activations did not take properly. If your products don't activate correctly you will see these weird behaviours! Very frustrating as I have lost about 6 long haul flights! I have replaced my CMOS battery today and will re-install tomorrow. Fairly confident that this will fix this problem. Check your system date/time! Most likely the culprit. Cheers,
×
×
  • Create New...