fatcharlie

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    No
  1. fatcharlie

    Noob needs help setting up PSXT

    Well, with a dot instead of a comma in the correct place - it works fine! Thanks Nico for a great program and for not ribbing me mercilessly over such an error, lol!
  2. fatcharlie

    Noob needs help setting up PSXT

    Ah. Thank you Nico. If I may be allowed to express myself for a short moment... Aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaarrrrrrrrrrrggggggggggggggghhhhhhhhhhhhh! Forty-two years ago when I was a student I made a similar mistake by putting a capital 'O' instead of a zero in a program I was writing. Those days you used to type up your program on a punch card machine - it would punch out a load of cards, one for each line of code. My prog had about 500 lines, so 500 punch cards. Each evening I would give them to the technician who would run all the students' progs overnight (saving daytime use of the mainframe for _important_ people), each following morning I'd receive a printout of the prog's output. Each morning I received a blank piece of paper. No time on the mainframe to de-bug. It was so frustrating - it finally took a friend to point out the error - it was so traumatic I vowed I would never again make such a mistake. I guess, at least it took me 42 years! I will be able to re-test tomorrow afternoon - will let you know. Thanks, Roger (schoolboy error!)
  3. Hiya. Thanks for the hard work on our behalf, Nico - much appreciated. I have searched the Forum for information on my problem but have been unsuccessful in getting a solution. OK I have a problem in that I can't get PSXeeconTraffic to see my P3Dv4.2 simulator. I'm sure it's my mistake but I just cannot see where I've made it. I've been looking and re-installing for two days but still can't see. Setup: Machine 1 windows 10 - ip add: 192.168.1.166 (localhost in RealTraffic) Running: - RealTraffic -PSXT (32 bit) Machine 2 Windows 7 - ip add 192.168.1.152 Running: - P3Dv4.2 I have: 1) Installed Realtraffic 2) set it up as per section 3.2 in the PSXT Manual: "Just to be sure: Broadcast traffic .., Disable PSX .., Show GND TFC and Show AIR TFC should all be checked. Auto select GND/AIR TFC should be unchecked. Keep localhost as Simulator Host, or fill in the IP-address of the PC running RealTraffic." 3) Installed PSXT 4) Modified simconnect.cfg: [SimConnect] Protocol=IPv4 Address=192.168.1.152 Port=29764 MaxReceiveSize=8192 DisableNagle=1 5) Put this file in the PSXeeconTraffic folder (i.e. moved it from \PSXeeconTraffic\simconnect\ to \PSXeeconTraffic\) 6) Modified SimConnect.xml: <?xml version="1.0" encoding="Windows-1252"?> <SimBase.Document Type="SimConnect" version="1,0"> <Descr>SimConnect Server Configuration</Descr> <Filename>SimConnect.xml</Filename> <Disabled>False</Disabled> <!-- global IPv4 Server: for PSXseeconTraffic--> <SimConnect.Comm> <Disabled>False</Disabled> <Protocol>IPv4</Protocol> <Scope>global</Scope> <MaxClients>64</MaxClients> <Address>192,168.1.152</Address> <Port>29764</Port> <MaxRecvSize>8192</MaxRecvSize> <DisableNagle>True</DisableNagle> </SimConnect.Comm> </SimBase.Document> 7) Put this file in: C:\Users\Roger\AppData\Roaming\Lockheed Martin\Prepar3D v4 8) Installed AI aircraft on the P3D computer - followed the instructions in the FLAi Operations Centre (basically clicked 'UPDATE' twice, having waited till it'd finished the first pass) I think that's everything! Then: 1) Start P3Dv4.2 on 192.168.1.152 - ensure traffic is all 0% and time is System time. Ensure vehicle is an aricraft (Beech baron) 2) Start Real Traffic 3) Start PSXT (32bit) Result: 1) PSXT connects to Real Traffic and I get a yellow box (presumably no data because RT is waiting for a position from P3D) 2) PSXT fails to connect to P3d - just keeps repeating the message " Waiting for FlightSimulator to connect ..." 3) Logfile: Wed Nov 14 11:52:30 2018 (utc) version 12.6 PSXseeconTraffic (32 bit) for Prepar3D v3/v4 or FSX ***************************** parameters ***************************** GROUND_TRAFFIC=false LIVE=true LIVE_IF_USER_AIRBORNE=false ALWAYS_ON_TOP=false COLLISION_DET_GND=true LOG_PARK=false LOG_MATCHING=false HEAVY_AIRCRAFT=true MIDDLE_AIRCRAFT=true LOG_THIRD_PARTY_AC=false ADD_FLIGHTPLAN=false LIGHT_AIRCRAFT=false HELICOPTERS=false AUTO_MODE=false COLLISION_USER_LIVE_GND=true COLLISION_USER_PARKED=true COLLISION_3RDP_PARKED=false MAIN_WINDOW_X=400 MAIN_WINDOW_Y=20 LATERAL_RANGE=40 MAX_LIVE_AIRCRAFT=200 UPS=25 PARKING_PERCENTAGE=35 VERSION_CHECKED_AT=Wed Nov 14 VMRGENERATOR=FLAi FLIGHTPLANSFOLDER=flightplans PARKEDFOLDER=parked_default BLOCK_CALLSIGN= ********************************************************************** 9991 airports were read from "airport_data\airports.xml" *** author: ParkPosGenerator *** version: 7.0 *** date: Wed Oct 24 Initializing server at port 10747 Waiting for FlightSimulator to connect ... Waiting for data provider to connect to PSXseeconTraffic ... Data provider connected Waiting for FlightSimulator to connect ... Waiting for FlightSimulator to connect ... Waiting for FlightSimulator to connect ... Waiting for FlightSimulator to connect ... Waiting for FlightSimulator to connect ... Waiting for FlightSimulator to connect ... Waiting for FlightSimulator to connect ... 11:55:34 User closed PSXseeconTraffic, wait till all processes have stopped ... MAIN_WINDOW_X=1017 MAIN_WINDOW_Y=73 Wed Nov 14 11:55:38 2018 Forgive the length of the post but I wanted to try to include all relevant data. Hope you can help, Thanks, Roger.
  4. fatcharlie

    AI Synchro for Wideview

    did you find an answer?
  5. Sorry for the late reply - thought so. Unfortunatly unable to afford FSX or the NGX at the mo. But thanks for the feedback anyway.
  6. Ah well, that's a shame. I cant afford to change over to FSX - and I am assuming the NGX won't run in FS9?
  7. Hi Bryan - I absolutley love this prog. Bought it several years ago and have had loads of fun with it - it's an essential part of my simming and i couldn't imagine flying the PMDG737 without it. Recently I also discovered HidMacros and have a very similar setup to that described by tracker99x. However, the arrangement of screens in my simpit requires that I use the FMC in the 'keyboard' configuration, such that when i press a 'H', it appears on the scratchpad in the FMC. Most of the FS2Crew keybard commands are prefixed with a Ctrl, which stops them being intercepted by the FMC. However, MCPIncreaseHeading and MCPPressAltIntv use Shift+H and Shift+U respectively - which are intercepted by the FMC and shown as an 'H' or a 'U' in the scratchpad. Is there any way i can edit the keyboard assigments in FS2Crew to change these to something else? Thanks again for a stunning product. Roger.