whitehaven

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About whitehaven

  • Rank
    Member

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Profile Information

  • Gender
    Male
  1. Alex, got it working! Something messed up with my roaming profile as I have just moved from Win 7 to 10. Inkscapes newest version interacted oddly with the downloaded files and my profile. Anyway all fixed now thanks for your input. ATB, Dave
  2. Thanks for that Alex. The process I followed was: 1. Downloaded icons from https://github.com/albar965/littlenavmap/tree/release/1.4/resources/icons 2 Copied them to the C:\Users\whitehaven\AppData\Roaming\ABarthel 3. Edited the files in Inkscape, filled icons with colour and then saved. 4. Loaded Little Navmap, no change. I will try again, ATB Dave
  3. Hi Alex, congrats on a great project. Installed 1.6.6 and tried to change icons as per online manual - no luck icons just display the same unedited picture. Can you confirm no changes to the new version for the icon install process? Apologies in advance if its just me being stupid. ATB, Dave
  4. whitehaven

    iGMapHD for iPad

    Hi Chas, do you mind detailing your settings (port number etc) got the simconnect part working but the server cannot see the client, just says "waiting for client connection" get a fail on ipad client after a while. Thanks in advance, Dave