Jump to content

nosaj_armstrong

Members
  • Content Count

    66
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by nosaj_armstrong

  1. I have the same problem as mentioned above with runway tearing. It did happen in the default airport so understand it’s not your scenery causing problems. Wondering if anyone has any ideas on solutions?
  2. I modified the Sharpen by setting it to 0 as you indicated. Where did you get the INSTALL THE LOD TREE DISTANCE FIX. I have one I am using with file name fsblog-trees-lod-fix. Is that the one you recommend?
  3. Great tips! They do work! I have the same video card as you with a 4K monitor as well. I’m not sure if you’re experiencing this but I notice what i would describe as “graininess” in the sim. I have everything set to ultra so wondering if you had any ideas on how to improve that. This may be normal but thought I’d ask for ideas cheers and thanks again!
  4. Lima is definitely there under SPJC through quality isn’t the best
  5. Hi all - I wanted to share forward that I have resolved this issue on my end, but to be honest I am not sure what of the few things I did fixed it. I have done 3 successful flights with no indication of the issue at hand. Below are the steps I took/take and the issue seems resolved. 1) Removed ALL key assignments to flight surfaces. I think this is what did the trick. When remember when the issue started it seemed to correlate where I set up camera's on my keyboard to the number pad (ex NUM4 for left overwing view, NUM6 for right overwing view, NUM0 for cockpit etc). These keys were also set up to aileron and elevator control surfaces in my keyboard assignments. I deleted all of them so that the only way to control the aircraft would be with my TCA Sidestick. 2) Test sidestick when taxiing (someone suggested this in some forum) but testing full ailerons, rudder, and elevators as you would in real life. Not sure if this does anything. 3) Defaulted the settings with my TCA Throttle, though I don't think this has any impact. I will though, test out the settings in the GitHub A32x Mod to have the detents align with the throttle as I don't think this will affect anything 4) I thought I saw a pattern in adding/modifying STARs when in flight that caused the issue, but I have done two flights now, one where the STAR was not set up prior to take off and added mid flight and one with it set up prior to take off. I have also played around with DIRECT to modifications to the STAR and the issue hasn't happened. I hope this helps some of you, I went from not being able to do one flight to doing 3 with no issues.
  6. I haven’t tried it yet but I read somewhere to ensure to key bindings were associated to flight controls. I removed all keyboard associations to all flight controls and tested a flight and it happened again. It happened when I was adding/modifying a STAR though I’m not sure if that is relevant. I was able though to disconnect the AP correct the role stabilize and re enable the AP and the flight continued and was able for the first time in a while complete the flight. I’m testing another flight right now to see if it happens again and I will then test one without any flight controllers plugged in. If it happens again without my TCA side stick and throttle plugged in then there is defenitlyw something wrong with the AP. I’ve tried default, and all FBW versions and tested using and not using SimBrief integration and it happened every time. At this point it’s either a bug on the AP or my controllers. I’ll report once I test without controllers.
  7. I’ve gone up as high as 20 or 25. Any suggestions on settings?
  8. I think it’s related to my controllers (TCA throttle and side stick) I’m going to try a flight without then plugged in and see how it goes.
  9. In my case the AP isn't activated until after take off. What I notice when it happens is the flight Director is trying to correct but the aircraft is not responding.
  10. Thank you for your response. The AP isn't activated when on the ground but the FD is on the A320. Tested taking off without FD on, same problem.
  11. Hi All! I wanted to bring this up in hopes of getting some ideas/solutions as my searches and ideas found in this and the MSFS forums have been futile. Ever since the last update the A320 Autopilot is essentially unusable. Out of nowhere it will start a hard right to turn leading to a dive. The only way to recover is turn the AP off. I haven't tested other aircraft, but this happens in default, FBW Stable, Dev and CFBW. I have Both TCA SideStick and Throttle and 'think' those could be causing the issue but I am unsure. I've left both controllers to default and just modified a few buttons but haven't touched the sensitivity settings. I've tried setting the deadzone to 10% and 15% as suggested by some with no change. I've tried utilizing both Modern and Legacy Flight Models. At first I thought it was the FBW A320 and posted there for support but it's definitely not the mod as it happens with default. Here is a video of essentially what happens to me: https://github.com/flybywiresim/a32nx/issues/2836#issuecomment-753857726 I was wondering if anyone had any ideas or solutions?
  12. Hi all! I posted this as a Bug on the FBW GitHub but hoping this will get a larger audience that may be able to provide advice. I have the most recent CFBW Mod (downloaded it again today) as well as FS2020 with the most up to date update. I utilize TCA Thrustmaster Sidestick and Throttle. Anytime I do a flight when on autopilot out of nowhere the plane will rapidly and uncontrollably turn right or left leading to a dive. If I disable the autopilot I can manually fly it and correct but once the AP is back on the issue persists. This happens in all flights. I followed a recommendation of increasing the deadzone in my joystick to 10% or higher. I've set it to 15% and it continues to happen. Someone on the report posted a video (https://github.com/flybywiresim/a32nx/issues/2836#issuecomment-753857726) of this happening. Does anyone have any other ideas? The bug report seems to point towards by sidestick as the FD does try to point the AP in the correct direction but the plane just turns uncontrollably. If it's my joystick sensativity settings, what do other use that don't have this problem that I could try? Link the FBW GitHub Issue report: https://github.com/flybywiresim/a32nx/issues/2836 I appreciate everyone's support, the CFBW A320 is the only thing that I fly and it saddens me to think I may be unable to use it in the future. Cheers!
  13. Are you referring to shinning around the landing gear for example when it’s turning ? I have that as well
  14. Very true and it will come down to quality vs price. Even if they’re prices go down if your quality is superior and native to MSFS customers will pick your product. Vice versa.
  15. I agree that SimAddons is over priced and the quality you are proving with your sceneries is higher in my opinion. I think there is a market for CYOW for many people who can’t justify Simaddons price for the quality they provide. CYOW is a gateway for both US, EU and Canadian airlines and I presume would attract a large customer base. Simply my feedback and opinion!
  16. I wonder if it’s because I had unlimited fuel set in the msfs menu. I’ll try it out and see if it starts reducing.
  17. Does anyone else find an issue with fuel consumption? My fuel does not decrease at all throughout flight.
  18. Hi all! I was wondering if anyone had nailed the right settings for both the side stick and more importantly the throttle quadrant. Can’t seem to get the detenta to match up exactly and struggling to figure out hot to set up the engine switches. Any help or screenshot would be super helpful thanks so much!
  19. Works like a charm! Thank you! Do you have to do this after every update?
×
×
  • Create New...