Jump to content

nosaj_armstrong

Members
  • Content Count

    66
  • Donations

    $0.00 
  • Joined

  • Last visited

Posts posted by nosaj_armstrong


  1. 2 hours ago, Glenn Fitzpatrick said:

    Ultra does not maximise everything there are quite a few LOD settings etc you can windup manually.  Just go through the settings and see which ones "go to 11" so to speak.

    The main LOD can go way past 200 by editing the config files I think you can get it up to 800.

    Also INSTALL THE LOD TREE DISTANCE FIX - huge difference

    Another tweak some people do on higher res monitors is edit the config files and turn off sharpening, this gives a more natural look and eliminates some of the annoying flicker you get with mesh fences and so forth.

    I modified the Sharpen by setting it to 0 as you indicated. 

     

    Where did you get the INSTALL THE LOD TREE DISTANCE FIX. I have one I am using with file name fsblog-trees-lod-fix. Is that the one you recommend?


  2. Just now, TacomaSailor said:

     

     

    I was having the hard LEFT spiral dive problem in the Bonanza (both stock and Robert Young model), the DA62 (stock and modded), the C 172 G1000, and the TBM 930.  All of the this occurred with and without the working title G1000 and G3000 mods.  This was occurring in about half of my flights.

    All this occurred with other strange symptoms. For Example:  In the G36 the virtual cockpit yokes would go to FULL right deflection while a quick peak at the ailerons would show full LEFT deflection and the plane would suddenly go into a spiral dive to the left.  

    I test the sim with the CH manager active so I could track the signal being received by the sim from the CH yoke and pedals.  There was NO change to the bit values being sent by yoke or pedals when the spiral dive began.

    After I did the steps identified in the quote above (de-linked ALL keyboard keys to ANY flight control) I have had NO spiral dive problems in about 20-flights over a period of 30-hours flight time.  

    Good to hear!


  3. Hi all -

    I wanted to share forward that I have resolved this issue on my end, but to be honest I am not sure what of the few things I did fixed it. I have done 3 successful flights with no indication of the issue at hand. Below are the steps I took/take and the issue seems resolved.

    1) Removed ALL key assignments to flight surfaces. I think this is what did the trick. When remember when the issue started it seemed to correlate where I set up camera's on my keyboard to the number pad (ex NUM4 for left overwing view, NUM6 for right overwing view, NUM0 for cockpit etc). These keys were also set up to aileron and elevator control surfaces in my keyboard assignments. I deleted all of them so that the only way to control the aircraft would be with my TCA Sidestick. 

    2) Test sidestick when taxiing (someone suggested this in some forum) but testing full ailerons, rudder, and elevators as you would in real life. Not sure if this does anything. 

    3) Defaulted the settings with my TCA Throttle, though I don't think this has any impact. I will though, test out the settings in the GitHub A32x Mod to have the detents align with the throttle as I don't think this will affect anything

    4) I thought I saw a pattern in adding/modifying STARs when in flight that caused the issue, but I have done two flights now, one where the STAR was not set up prior to take off and added mid flight and one with it set up prior to take off. I have also played around with DIRECT to modifications to the STAR and the issue hasn't happened. 

    I hope this helps some of you, I went from not being able to do one flight to doing 3 with no issues. 


  4. I haven’t tried it yet but I read somewhere to ensure to key bindings were associated to flight controls. I removed all keyboard associations to all flight controls and tested a flight and it happened again. It happened when I was adding/modifying a STAR though I’m not sure if that is relevant. I was able though to disconnect the AP correct the role stabilize and re enable the AP and the flight continued and was able for the first time in a while complete the flight. 
     

    I’m testing another flight right now to see if it happens again and I will then test one without any flight controllers plugged in. If it happens again without my TCA side stick and throttle plugged in then there is defenitlyw something wrong with the AP. I’ve tried default, and all FBW versions and tested using and not using SimBrief integration and it happened every time. At this point it’s either a bug on the AP or my controllers. I’ll report once I test without controllers. 


  5. 5 minutes ago, fppilot said:

    Agrees with my experience from early on after initial release.  I encountered it on my very first flight and several times after that until I caught on.  In fairness I was studying and learning the MSFS G1000 and did not realize I was activating the autopilot on the ground as I played around with it.  Lesson learned.  Hope that is the issue he is reporting, as that is easy to avoid.

    In my case the AP isn't activated until after take off. What I notice when it happens is the flight Director is trying to correct but the aircraft is not responding. 


  6. Hi All!

     

    I wanted to bring this up in hopes of getting some ideas/solutions as my searches and ideas found in this and the MSFS forums have been futile. Ever since the last update the A320 Autopilot is essentially unusable. Out of nowhere it will start a hard right to turn leading to a dive. The only way to recover is turn the AP off. 

     

    I haven't tested other aircraft, but this happens in default, FBW Stable, Dev and CFBW. I have Both TCA SideStick and Throttle and 'think' those could be causing the issue but I am unsure. I've left both controllers to default and just modified a few buttons but haven't touched the sensitivity settings. I've tried setting the deadzone to 10% and 15% as suggested by some with no change.  I've tried utilizing both Modern and Legacy Flight Models. 

    At first I thought it was the FBW A320 and posted there for support but it's definitely not the mod as it happens with default.

    Here is a video of essentially what happens to me: https://github.com/flybywiresim/a32nx/issues/2836#issuecomment-753857726

    I was wondering if anyone had any ideas or solutions? 

    • Upvote 1

  7. Hi all!

    I posted this as a Bug on the FBW GitHub but hoping this will get a larger audience that may be able to provide advice. I have the most recent CFBW Mod (downloaded it again today) as well as FS2020 with the most up to date update. I utilize TCA Thrustmaster Sidestick and Throttle. 

     

    Anytime I do a flight when on autopilot out of nowhere the plane will rapidly and uncontrollably turn right or left leading to a dive. If I disable the autopilot I can manually fly it and correct but once the AP is back on the issue persists. This happens in all flights. I followed a recommendation of increasing the deadzone in my joystick to 10% or higher. I've set it to 15% and it continues to happen. Someone on the report posted a video (https://github.com/flybywiresim/a32nx/issues/2836#issuecomment-753857726) of this happening. 

     

    Does anyone have any other ideas? The bug report seems to point towards by sidestick as the FD does try to point the AP in the correct direction but the plane just turns uncontrollably. If it's my joystick sensativity settings, what do other use that don't have this problem that I could try?

     

    Link the FBW GitHub Issue report: https://github.com/flybywiresim/a32nx/issues/2836

     

    I appreciate everyone's support, the CFBW A320 is the only thing that I fly and it saddens me to think I may be unable to use it in the future.

     

    Cheers!


  8. 29 minutes ago, Roman Design said:

    Thank you for this information. Wow, my options are very limited. I don't think I should compete with a good freeware, if it's coming soon. Looks like my best bet is CYOW, because it seems like nobody is working on that. I is available from Simaddons, but it's quite expensive, and not in MSFS Marketplace. I don't see any medium-sized (or large for that matter) airport in Canada that is not being worked on or available already.

    I agree that SimAddons is over priced and the quality you are proving with your sceneries is higher in my opinion. I think there is a market for CYOW for many people who can’t justify Simaddons price for the quality they provide. 
     

    CYOW is a gateway for both US, EU and Canadian airlines and I presume would attract a large customer base. 
     

    Simply my feedback and opinion! 

×
×
  • Create New...