kulka1981

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Profile Information

  • Gender
    Male
  1. Thanks for your info. My comp specs high end too. So at this moment,using the shadows of clouds not indicated. maybe in p3d v2.3.....
  2. Hi My clouds distance is 30.000, but why if I change a time about +1h the fps coming back (clouds and weather theme are the same) Of course clouds shadow strongly are charged to system. My used a graphic cards is 99% Do you have this same situation?Default airport and plane c.a 60fps,changed a weather theme to building storms fps drop to 10, and changed a time c.a 1h and fps coming back to c.a 45-50fps.) Thanks R.
  3. "My plane is on default airport(i have ca60fps) when I changed a weather to building storms my fps drop to 10 fps, but when i change a time +1h or more my fps coming back." Maybe you are right, but it is strange. Why when I change a time +1h on this same weather theme(the same clouds), my fps coming back?
  4. Hi Yes, I upgrade and deleted 4 folders (not use a NI) I install new fresh version p3d and always I have the same situation. This problem is when the clouds shadowa are on. (some P3D bug) Many peopole have the same problem. Please check on your machine and get me info. R.
  5. Hi I have this same problem, but Deleted 4 folder not helps to me. Maybe I doing something wrong My plane is on default airport(i have ca60fps) when I changed a weather to building storms my fps drop to 10 fps, but when i change a time +1h or more my fps coming back. I got i7 2700k and gtx 780 R.