Jump to content

foxbau

Members
  • Content Count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No

Recent Profile Visitors

262 profile views
  1. Dear Andrew Gransden Many Thanks, for your excellent support, I got the last day 4 different new modified versions for me. again, and again my logfiles were analyses by the support Now the first fast test was positive. I made 4-joysticks with different each 1 function. And I have the experience with Linda when 1 function is running 1000 are running too. Now Monday I installed P3D V5 and checked P3D V4 PMDG NGX. Its working well, like Linda did it the last 5 years. My rule drivers: Don’t Install proprietary manufacture drivers. Use FSUIPC for Axis and Linda for Buttons. Greeting from Munich and enjoy some Paypal Pints on mee . George
  2. Thanks for answer. Due to the problems I dont try to make another Aircraft confic as FSX Standard. This is the first Step. A) I deletet "D:\_FS TOOLS\FSUIPC6\LINDA-CFG\aircrafts\FSX Default\config-hid.lua" and bak dir. And "D:\_FS TOOLS\FSUIPC6\LINDA-CFG\system\config-hid.lua" and bak dir. Renaming the my controllers. and save. B) I copied old running Hid.lua. Always starting Linda this are ignored and overwritten with the bug Version. Renaming the my controllers has bugs C) Even the normal Hotas Wathogs have [NoSerNum] (But different ID so it doesnt matter.) 044F04040 ● Throttle - HOTAS Warthog → Axes: 12 Buttons: 32 Hats: 1 [NoSerNum] 0483572B0 ● F-35 A → Axes: 0 Buttons: 32 Hats: 0 [0000000000] 044F04020 ● Joystick - HOTAS Warthog → Axes: 6 Buttons: 19 Hats: 1 [NoSerNum] D) In my feeling the Problem started with Linda (FSUIPC6). At the first Versions I changed SetupLinda / Settings start minimized and start with GUI. After closing and restart Linda this changes were not stored! With the last Version this Bug was solved. Why my Linda does not pick up the \LINDA-CFG\system\config-hid.lua values and show it at the Linda GUI?? Its funny but some changes are still changed saved in the \LINDA-CFG\system\config-hid.lua An remember it is a new fresh installed WIN 10 (2004) Is there a way to set you pictures. without URL ? Inside system\config-hid.lua the multi Joysticks have the difference "B2 FMC3" and "B3 FMC4" J[5]={} J[5][1]="0483572B2" J[5][2]="FMC3" J[5][3]="10" J[5][8]="0000000000" J[6]={} J[6][1]="0483572B3" J[6][2]="FMC4" At Linda GUI this difference is not shown: 044F04040 ● Throttle - HOTAS Warthog → Axes: 12 Buttons: 32 Hats: 1 [NoSerNum] 0483572B0 ● F-35 A → Axes: 0 Buttons: 32 Hats: 0 [0000000000] 044F04020 ● Joystick - HOTAS Warthog → Axes: 6 Buttons: 19 Hats: 1 [NoSerNum] 0483572B0 ● F-35 A → Axes: 0 Buttons: 32 Hats: 0 [0000000000]
  3. I am not so family with HID\VID device ID and HID. I fear They have the same serial. But the device Manager, FSUIPC and old Linda 3.1.1 counts something up 01 / 02 / 03 / 04.🙂 Linda 3.2.5 not.☹️ (Avira: Linda Directory switched off) . ---> F35 is the Joystick Board Name. I think i have to modyfy : "D:\_FS TOOLS\FSUIPC6\LINDA-CFG\aircrafts\FSX Default\config-hid.lua" I tried to change he the Serial and Name but after Start Linda again the old values appeared. ----> I found the file "D:\_FS TOOLS\FSUIPC6\LINDA-CFG\system\config-hid.lua" Inside beautyful different descriptions for the different Joysticks.🤑 But again starting Linda (without P3D and FSUIPC) again the OLD Controllers with no difference. sie Pikture 😞😡 ----> copying old J[5]={} J[5][1]="0483572B2" J[5][2]="F35 C" J[5][3]="10" J[5][4]="1" J[5][5]="32" J[5][6]="0" J[5][7]="0" J[5][8]="0000000000" JSTK["0483572B2"]={} JSTKrp["0483572B2"]={} JSTKrl["0483572B2"]={} JSTK2["0483572B2"]={} JSTK2rp["0483572B2"]={} JSTK2rl["0483572B2"]={} JSTK3["0483572B2"]={} JSTK3rp["0483572B2"]={} JSTK3rl["0483572B2"]={} J[6]={} J[6][1]="0483572B3" J[6][2]="F35 D" J[6][3]="10" J[6][4]="1" J[6][5]="32" J[6][6]="0" J[6][7]="0" J[6][8]="0000000000" JSTK["0483572B3"]={} JSTKrp["0483572B3"]={} JSTKrl["0483572B3"]={} JSTK2["0483572B3"]={} JSTK2rp["0483572B3"]={} JSTK2rl["0483572B3"]={} JSTK3["0483572B3"]={} JSTK3rp["0483572B3"]={} JSTK3rl["0483572B3"]={}
  4. Hi from Munich. I am using an multi 4-joystick Adapter for my FMC Buttons. https://github.com/FreeJoy-Team/FreeJoy working at P3D V4 very well for years. Unfortunately new Linda ( for FSUIPC6 P3D V5) discovers 4 controlles with THE SAME ID / instance LINDA 3.2.5 0483572B0 ● F-35 A → Axes: 0 Buttons: 32 Hats: 0 [0000000000] 0483572B0 ● F-35 A → Axes: 0 Buttons: 32 Hats: 0 [0000000000] 0483572B0 ● F-35 A → Axes: 0 Buttons: 32 Hats: 0 [0000000000] 0483572B0 ● F-35 A → Axes: 0 Buttons: 32 Hats: 0 [0000000000] OLD LINDA 3.1.1 ( running) 0483572B0 ● F-35 A → Axes: 0 Buttons: 32 Hats: 0 [0000000000] 0483572B1 ● F-35 A → Axes: 0 Buttons: 32 Hats: 0 [0000000000] 0483572B2 ● F-35 A → Axes: 0 Buttons: 32 Hats: 0 [0000000000] 0483572B3 ● F-35 A → Axes: 0 Buttons: 32 Hats: 0 [0000000000] WIN 10 (2004)Device Manager: Das Gerät HID\VID_0483&PID_572B&Col03\8&2154e666&0&0002 wurde konfiguriert. Das Gerät HID\VID_0483&PID_572B&Col04\8&2154e666&0&0003 wurde konfiguriert. Das Gerät HID\VID_0483&PID_572B&Col01\8&2154e666&0&0000 wurde konfiguriert. Das Gerät HID\VID_0483&PID_572B&Col02\8&2154e666&0&0001 wurde konfiguriert. Treibername: input.inf Klassen-GUID: {745a17a0-74d3-11d0-b6fe-00a0c90f57da} Treiberdatum: 06/21/2006 Treiberversion: 10.0.19041.1 Treiberanbieter: Microsoft Treiberabschnitt: HID_Raw_Inst.NT Treiberrang: 0xFF1003 Passende Geräte-ID: HID_DEVICE_SYSTEM_GAME Treiber mit niedrigerem Rang: input.inf:HID_DEVICE:00FF1005 Gerät wurde aktualisiert: false Übergeordnetes Gerät: USB\VID_0483&PID_572B\00000000001D
  5. Many thanks for your solution, i had the same problem since V2.8.7. Jörg from Munich FSC.ev
×
×
  • Create New...