Jump to content

talghe

Members
  • Content Count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    Yes

Recent Profile Visitors

76 profile views
  1. Patjez, you were right!! It was my headset which was causing problems, I don't know why, but at least you helped me a lot. Thank you a lot.
  2. I will try everything, but how can it be related to the sound? To which sound driver are you refering?
  3. Hello, My fps are between 3 and 7 from yesterday, and before my fps were at around at least 30. I really don't know what could be the problem. I installed all over again my simulator today, at the beginning it was working very good (between 25 and 50 fps), and suddenly it dropped to between 3 and 7 like yesterday. I am desperate and I really don't know what to do, so if someone could help me it would be great. I have GTX 1070ti, with 16GB of RAM and I7 last generation. The Addons I have: ORBX products ChasePlane GSX Tomato Reshade FSUIPC Active Sky PMDG (B737) I have tried to open the simulator after each install of one addon, and I haven't found which one may have caused that problem. I installed last FSUIPC, but it worked fine after opening the simulator, and after 5 minutes the fps dropped. I tried removing FSUIPC but didn't change anything Hope someone know something about this issue. Thank you very much in advance.
×
×
  • Create New...