rickybobby

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    none
  • Virtual Airlines
    No
  1. Hi too all So frustrated Well I've taken the step of going completely backward, I've ditched my MSI GeForce gtx 1060 6gb oc v1 because it just can't work with whatever they have done with drivers or win10, ctd, bsod, restart looping, or not at all, done everything, complete clean install of everything in increments and it all points to the same culprit, the drivers from Nvidia and the win10 coding, then there is p3d v4.xx. somewhere it is screwed, after a month of searches and rebuilds, isolations, after following most of the suggested remedies and for the sake of my sanity, I stopped. I reinstalled my 960 and all is good works perfectly, performance is solid fps and I can now once again just fly, can't believe an issue affecting so many can't be resolved
  2. rickybobby

    Cpu turbo

    cheers thanks for the reponse will give it spin
  3. Hi Guy's Been searching and can't find any thing that comes up, hope for some insight. i'm have a problem with cpu turbo i7 6700 Lenovo Y700-34ish stock features bar a ssd 500 gb, GTX 1060, whilst in flight FSX:SE stock config except affinity mask 84, regardless of where I am, my cpu in task manger shows only the base figure of the cpu in my case 3.4ghz and never shows or goes over that, come out of FSX:SE window and back to any other window in my case desktop and i see my turbo function kick in and it jumps 3.7 - 3.9ghz. It would appear that i'm not using the full potential in flight from the cpu is there something i'm missing, a setting i'm missing any suggestions really slow on texture and scenery loads, bluries FTX global,vector,aus,bne,gold coast Rick
  4. Hi Guy's Been searching and can't find any thing that comes up, hope for some insight. i'm have a problem with cpu turbo i7 6700 Lenovo Y700-34ish stock features bar a ssd 500 gb, GTX 1060, whilst in flight FSX:SE stock config except affinity mask 84, regardless of where I am, my cpu in task manger shows only the base figure of the cpu in my case 3.4ghz and never shows or goes over that, come out of FSX:SE window and back to any other window in my case desktop and i see my turbo function kick in and it jumps 3.7 - 3.9ghz. It would appear that i'm not using the full potential in flight from the cpu is there something i'm missing, a setting i'm missing any suggestions really slow on texture and scenery loads, bluries FTX global,vector,aus,bne,gold coast Rick