Jump to content

tszchun_anson

Frozen-Inactivity
  • Content Count

    69
  • Donations

    $0.00 
  • Joined

  • Last visited

Posts posted by tszchun_anson


  1. Having used SF3D for cloud textures and models, and the ASCA for dynamic sky colours for almost a year, I feel that Envtex clouds combined with ASCA better suit my personal flavour. 

    I have read the tutorial for combining all of these programs for sim, but I am just thinking of whether I can make good use the REX cloud MODELS but using ENVTEX clouds with ASCA integration. I can’t see this combination in the tutorial therefore I am curious about its practicability.

     

    Cloud Model: REX SF3D

    Cloud Textures: Envtex (integrated w/ ASCA)

    Sky Colours: Envtex (integrated w/ ASCA)

     

    Anson

     


  2. On 5/30/2020 at 9:17 AM, howevr said:

    My experience.

    I have a 43" 4k LG monitor. To improve performance I set the resolution in (various) games to 1080p full screen and 1440p full screen. 1080p was poor but I was pleasantly surprised with 1440p with this monitor. I then tried the same resolutions in windowed mode. Setting the in game resolution to 1440p on my 43" 4k screen resulted in a very good picture which took up screen space roughly the same size as a physical 27" monitor.

    I did this for a while until I ultimately decided to get a fast 144hz LG 32" 2k monitor. The 4k screen has been relegated to youtube, ps4 and other duties.

    Text is nowhere near as sharp as my Dell 27" 1440p screen. Obviously with the 32" screen fonts are larger without having to use scaling settings.

    Before deciding also consider other factors. e.g. What size 4k monitor. How far from the screen can I sit (in my case 90cm). Will I have to use scaling to increase the font size and will that affect other software. Is my 4k monitor limited to 60hz, fine for certain sims but your use case may mean you will miss out in other sims.

    Sitting 60cm away from a 27" 1440p screen is just as immersive as 90cm from a 32" screen. 4k was too taxing on my 1080ti with Ryzen 3700x. 2k is the sweet spot.

    Cheers,

    I am now using a 24” 1080p 60Hz monitor placed on my computer desk, while planning to buy a 27” 4K 60Hz Dell Ultrasharp. The PPI of the latter is much higher than the former, I wonder if I could lower my anti-aliasing which is now set to 8xMSAA for better performance.


  3. On 5/30/2020 at 7:01 AM, mpw8679 said:

    Not so fast Ray.  I run 2560x1440 on a Samsung 4k TV and the image quality is very good.  At first I thought it would be horrible but I tried it anyways.  I was so surprised at the quality I usually fly at that resolution.  But I could see from going from 4k down to 1080p might be a different story.

    How is your frame rate? Do you see noticeable improvement after downscaling to 1440p?


  4. On 5/28/2020 at 5:23 PM, Ray Proudfoot said:

    How have you come to that conclusion? The 1080Ti is very capable of running at UHD and I fly the PMDG737 without any issues. Yes, you may need to lower scenery settings but the benefits of UHD far outweigh seeing a few more buildings for me.

    Don't even think about running a non-native resolution on any monitor. I have to run at 1920*1080 for FS Labs Concorde and the image sharpness is compromised even with a quality monitor like the BenQ.

    Buy the Dell. You won't be disappointed.

    May I know your spec and approximately how much frame rate do you get on average?

    My system is able to run P3D at average 50-60fps only at 1080p. If airport scenery is new and sophisticated while clouds are abundant, it will drop to 20-30 fps. Therefore I worry about the performance at 4K.

    Anson


  5. Hi all,

    I now have a GTX1080Ti and i9-9900K with a 1080p monitor. I would like to replace the monitor with a DELL 4K monitor for better text-reading and web-browsing etc. However, it is almost impossible to run P3D at 4K with decent FPS with bunches of add-ons like PMDG, ASP4, and REX SF3D. Therefore I am curious about how P3D looks and performs when the resolution is set 1080P on a 4K monitor. 

    Thanks,

    Anson


  6. Thanks you guys!

    I just completed the client update without content as the previous version was HF1. However, I think I may update the content in the next update. Before I uninstalled the HF1, I started TomatoShade and restored default shaders which had been backed up. 


  7. On 1/28/2020 at 11:50 AM, Evros said:

    If you can reproduce this error, then you might want to downclock gpu core and vmem a bit. That could give you an answer. Removing terrain tweak is also a strong candidate. 

    What floating objects do you mean? 

    The floating object believably has been addressed by installing v4.5 HF2.

     

    On 1/28/2020 at 6:51 PM, AnkH said:

    Sometimes, it is related to external frame limiters. Do you use any?

    No, I don’t use any. 

     

    On 1/29/2020 at 6:52 AM, downscc said:

    I recently changed my texture_size_exp from 10 to 9 because more and more of my scenery locations, the most recent being LatinVFR KMSY, were exceeding 10 GB of VRAM.  Get close to the 11 GB VRAM limit and you get a slide show.  The Orbx Honolulu is another example and if you have all the city stuff turned on at Singapore then yes I imagine that is the case there.

    I've got a week or so of daily sessions with the =9 setting and it will work.  I was thinking about the 24GB RTX Titan but it's as expensive as a complete new build so I'll hold off until I see what MSFS2020 hardware requirements are going to be.

    I reviewed the Prepar3D.cfg and noticed that it had been set to 9. I thought my GTX1080Ti with 11GB memory was sufficient to handle 2048 textures but the issue still came to existence...

    • Upvote 1

  8. 25 minutes ago, Evros said:

    Could be, yes. This tweak hammers VRAM, but it should usually hold up if GPU is fully stabile. Are you overclocking?

    My card is factory overclocked. But it has never brought me issues even in other performance intensive addon sceneries. That’s why I think it is so strange to happen.

    Btw, do you have any clue of solving the floating object issue of this particular scenery?


  9. 2 minutes ago, Evros said:

    Video card INOP? An actual error message that you received would be helpful in this case.

    Now, judging by the prompt and options that you describe, I'm gong to make an educated guess here and say that error was "DXGI_DEVICE_DRIVER_HUNG". It happens when video card takes a dump. Happens due to unstable GPU overclock (usually VRAM), faulty video hardware or, sometimes due to P3D program window being out of focus. ImagineSim Singapore is very taxing on the system, but it does not manufacture a device driver crash. Your issue is most likely one or more of the three aforementioned problems. 

    Sorry I can't recall the exact same error description. But it was something like "GTX1080Ti has stopped working...". Now I wonder if texture_size_exp=10 contributes to issue. I will revert that back to 9 to see whether issue is solved 


  10. Hi all,

    For those who own the new version of ImagineSim WSSS, have you ever encountered display card INOP issue when flying into/out of the airport?

    To me, the performance (i.e. FPS) is OK, but yesterday in preflight stage P3D suddenly showed a message of display card INOP, and prompted me to choose continue (may not work properly) or quit. This is the only add-on scenery where I have experienced this issue. I wonder if you guys have any tips, workaround or solutions, like to disable an performance intensive option in ops centre 🙂

    Thanks,

    Anson

     

    CPU: i9-9900K

    GPU: GTX1080Ti 11GB


  11. Update:

     

    I think the issue is associated with FTXAU48_CUSTOM.

     

    Firstly, I disabled all AU related entries in scenery library. After doing this, the issue is gone.

     

    Secondly, I enabled them one by one and saw if the issue came back. The issue came back just after I enabled FTXAU48_CUSTOM back.

     

    In other words, 

    With everything checked = black textures

    With everything checked except FTXAU48_CUSTOM = no black textures


  12. On 11/28/2019 at 1:51 AM, jabloomf1230 said:

    This is the solution. And most of the time the cause is an update of P3d4 which overwrites something previously installed by ORBX Global. You'd think that considering how common a problem this is, that either LM or ORBX would have figured out how to fix it. 

    May I know which one in the thread is the solution you found is working?


  13. Hello all.

    I remember that I have started a thread here and asked for the screening flashing issue of RJBB scenery. Somebody raised a solution (i.e. deleting certain files) that resolved the issue, but I cannot find it even in my forum profile. Does anyone have it saved?

    Anson


  14. 5 hours ago, Wolkenschreck said:

    GSE_anim.BGL does contain the animated ground vehicles (i.e., the moving pushback tug, trucks on the cargo apron and a de-icer). I just hope that it does fix the problem at Kansai, as I could not find any solution for it yet. I would appreciate your feedback if the problem is also solved for you, Anson. Other users reported the same issue over at Facebook, and I think Bdo should be notified about the faulty file.

    I don't mind excluding those animated ground vehicles at all. I will report back here when I finished a test flight into & out of Kansai. Thanks a million for your solution :D

    Anson


  15. 6 hours ago, Wolkenschreck said:


    @tszchun_ansonFunny you bring this up, Anson. I did another fly to BDO's RJBB Kansai a couple of days ago without the ORBX vector files and saw the exact same flickering. But I think I have good news for you. After a bit of try and error, I could finally identify GSE_anim.BGL as the faulty file. So, rename GSE_anim.BGL in BDO's Kansai to off and test if this resolves the problem. 

    It seems that the only faulty ORBX vector file for Japan is 8519_OBJ_ExtrusionBridges_Railway.bgl (acknowledged by ORBX) and the flickering at BDO's RJBB Kansai is triggered by GSE_anim.BGL.

    Cheers,
    Christoph

     

    Wow! Very very grateful to hear that the solution was found. Do you notice any side effect of disabling the GSE_anim.BGL?

     

    Anson


  16. On 7/10/2019 at 11:09 PM, G-YMML1 said:

    For some reasons I don't have any other issues with the scenery except for the ghost and elevated runways/taxiways markings as I mentioned above. However, I use 1024 textures. 

    I got the exact same issue! The taxiways and weird objects are floating while flying into the airport. However, the issue went away after restarting the sim and starting a new flight from the gate. Were you managed to fix it eventually?


  17. @Wolkenschreck

    Finally I found you a user who also acknowledges the issue of flashing polygons. I recently started a flight from Kansai (BDOAviation Scenery) and experienced the issue, which I think is really annoying and making the sim non-flyable. The biggest problem at the moment is that I don't have FTX Global Vector installed, but just Global Base and OpenLC Europe. 

     

    Confirm the files you mentioned above are only there with FTX Global Vector?

     

    Anson

     

     

     


  18. Hello,

    Greetings! I am writing to inquire about a screen flickering issue which occurs in a particular airport scenery but not everytime. The link below is a video demonstrating the issue:

     

     

    As you may have noticed, the flickering went away after closing Chaseplane. But at the moment I am still not sure whether it is really a culprit since it may be a coincidence. However, is it possible that the flickering is caused by camera related settings, like the parameter in camera.cfg?

     

    Anson

×
×
  • Create New...