Jump to content

Corey Langford

Members
  • Content Count

    28
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Corey Langford

  • Rank
    Corey Langford

Profile Information

  • Gender
    Male

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    VATSIM
  • Virtual Airlines
    Yes

Recent Profile Visitors

452 profile views
  1. I've had my mic on mute and had it take me a few minutes to realise too. Run into another problem though, not sure how far through this replicates itself yet but it just will not pick up "descent checklist" and picks up "takeoff" instead. Would adding a voice pronunciation through the speech recognition app help this do you think?
  2. I think I have solved the issue and it is entirely my fault. I got the Corsair HS70 Wireless headset with my new build 4 days ago and the headset wasn't connected when starting the sim therefore was not an option in the FS2Crew window. I still do not understand why I was able to call for the preflight checklist but not reply to any of the checklist challenges though. Anyway, thank you for you assistance.
  3. UK1 Same as it was yesterday when it worked departing Amsterdam
  4. The thing is it worked on this PC not 24 hours before this post so even if they were not up to date that can't be the issue. Thanks
  5. Hi all, Trying to start a flight from San Francisco to Amsterdam, FO runs preflight and all that fine but when it comes to the preflight checklist things get weird. I can call for the checklist fine and FO will pop it up but after that no voice is picked up, nothing in the green bar and no actions from the FO thereafter. I have set up my microphone in speech recognition as well as done the voice training. Reinstalls, sim restarts and PC restarts have not solved the issue and this issue was not present 24 hours ago departing Amsterdam nor was it present on my old computer (this one is 4 days old). Anyone got any ideas? Thanks, Corey
  6. Used FS2Crew for the 777 in FSX with no issues, just brought the P3D v4 today and have been having an issue where the FO will set the Captains display switch from MFD to NAV before bringing up the checklist. This is an issue because it means that when the FO tries to display the flight controls page it will not display on the captains NAV like it did in FSX, it's just kind of a nuisance as it means I either have to constantly switch the display back to MFD after each checklist or put up with it and not use the ND as a MFD. I have found a thread saying this is to ensure the checklist is displayed but how can it work in FSX but how can it cause an issue.
  7. Hi, I get a weird situation where if I start Chaseplane with P3D v4.2 (as in autostart with sim) or while a flight is loading I get the "Error activating advanced features" message, but if I start ChasePlane after the sim has loaded a flight I don't get the error and Chasplane works fine.
  8. Hi, this update did not fix the "Chaseplane is offline" issue and neither did a reinstall. Please can I have some help with this? I am running Chaseplane V0.4.142 Beta Experimental. https://imgur.com/a/y6OWS (Chaseplane without FSX) https://imgur.com/a/8InDt (Chaseplane with FSX) https://imgur.com/a/FBwq0 (Chaseplane with FSX in flight) https://imgur.com/a/zALNA (Immediately after ChasePlane restart) https://imgur.com/a/8Nb12 (5 seconds later)
  9. Will they be available any time soon? I was just looking through the FMC (new 747 customer) and found the ATC page and also didn't know what to do with it.
  10. Works for me, thank you. Although make sure you run the tool as admin otherwise it will not work. I spent an hour trying to figue it out too before running as admin and then it worked. :smile:
  11. The issue is relatively new, for no reason at all I didn't ask for help, just didn't do it for some reason, the issue has only spanned about the most recent third of my time using Ezdok with the PMDG 737 and 777 Yes I am fly the NGX now and have noticed it but it is not as severe. Thanks for your reply
  12. I'm sorry this topic does not directly involve the 777 but I thought this was the most appropriate place to post after not being able to find a forum for Ezdok. I am having an issue with EzDok (EZCA) in the PMDG 777 (only noticed in 777) in turns both on the ground and in the air and also when starting a steep climb. The issue is the camera moves during these times and it somehow changes my preset so if I have a camera preset looking straight out the front window from captains seat and go into a right turn the camera moves back and right. Anyone know any solutions? I have tried reconfigure and reinstall of Ezdok and also reinstall of the PMDG 777, none of the above solved the issue. Thanks in advance.
  13. Reinstalled EzDok and works fine now using the exact same camara saves as before so what I dont understand is that it was working fine the stopped woworking the after reinstall works fin all with the same camara saves.
  14. So I have changed it back to load the 3d panel straight away and that didn't work, here is a screenshot I took today. https://postimg.org/image/v7854f9od/ Backup: https://s22.postimg.org/4yx0f1pkx/Screenshot_1.png Thanks, Corey
×
×
  • Create New...