Jump to content

Eytan_Ofir

Members
  • Content Count

    123
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Eytan_Ofir

  1. i tried everything.. all security options and still it dosent let me delete or rename them.. also tried the "take ownership" command
  2. Is there no way to pan the way you do in p3d and x plane?
  3. i think this shows the problem.. both the fps counter and the visuals
  4. Yep i agree. I just use eicas on the right side beacuse im flying from fo side..
  5. And i dont understand why you keep mentioning navigraph charts. i dont even use them. im saying that if the fs2crew window is visible i am loosing about 15 frames and when i hide it i get the 15 fps back. NOT using navigraph charts at all!
  6. i understood from the qw messege that the engien page reflects on that lower display command... i have the eng page on the right side and so im asking if having it on the left would fix this but for the more improtent question i asked 🙂 is there a fix?
  7. im sorry for being dumb what does it mean? were stuck like that? we should have the eng page on the cpt side?
  8. Again. The fo is using the checklist on the right cdu right? If using the checklist on the cdu screen and you want the fo to return to the cdu screen he should press cdu not nd! If he presses nd it will appear in the cdu screen Why navigraph charts? It only happends when fs2crew windiw is visible.. if i press C to hide it the fps goes up again
  9. hi. i the last change log and in the fs2crew settings it says that the fo will press nd once checklist is complete... why nd?? my fo opens the checklist on the right cdu and should press "CDU" when checklist is done. its not happening... plus after i open fs2crew window. the sim is laggy.. i have done various tests and when i close the window the sim is gaining back 10-15 fps.. bringing the window back takes these 10-15 fps away. never happend before with fs2crew products. thanks
  10. Amazing Thank you so much. It really brings the 787 to life 🙂
  11. Hi. for some reason the fo finishes the checklist but dosent return to the cdu.. so after every checklist i need to return to the cdu... is that normal? also maybe im just used to the other voices.. but for some reason the uk voice set dosent sound very clear and nice like the other products.. thanks
  12. Yes. Everything is happening as it should. But no traffic is shown Btw no need to install v4 again.. just change the diractory in regedit..
  13. Not in the air.. not in the ground and not in default airports
  14. I copied the file over the V5 UTlive starts of fine and it even says ul live initializing.. but no traffic is showing at all. simobjects.cfg is fine. so as the addon.cfg any ideas?
  15. simple fix 🙂 now you will be able to open the dispatcher
  16. the 787 worked for me for 3 flights but now when i load it it crashes not even starting to load with KARNLEBASE.DLL crash. happends only with the 787. the a330 allso has worked but now i get a ERROR ND LOG could not be found. someone has a fix maybe?
  17. me too, worked at the begining but seddunly after a few flights it stopped loading anyone has a fix for this? since it did work for some flights.
  18. Until active sky relese the update. someone got a solution for real weather in V5? Thanks
  19. Hi. i wonderd if i can have the fo use and mark the ECL as normal on the lower ECAM but without popping out the window? thank you very much
  20. i have allso sent a messege would love to get the mod
  21. For x plane? As in a 3d model inside the cockpit? If so can you please link it to me? Thank you
×
×
  • Create New...