Matteo Cordaro

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

Flight Sim Profile

  • Commercial Member
    No
  • Online Flight Organization Membership
    IVAO
  • Virtual Airlines
    Yes

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Matteo Cordaro

    Autogen long in-sim loading time

    I have the draw distance set to Very High. You mean that i shold reduce it correct?
  2. Matteo Cordaro

    Autogen long in-sim loading time

    Hi everyone. I still have the problem after following your suggestion. I've locked the FPS at 30 and dimmed the settings. Recently i've chacged my monitor to a Samsung C32HG70 (2K, 144Hz, 1ms). The problem is that after crusing during desent Autogen doesn't show up. Every time i have to relod the scenery and poin my viw down for minutes in order to make autogen loaded. I get quite decent FPS (20 to 30 in FSLabs) My settings are not maxed out and are quite normal (High).
  3. Matteo Cordaro

    Autogen long in-sim loading time

    Yes i do run with unlimited frame
  4. Matteo Cordaro

    Autogen long in-sim loading time

    Thx for your replies guys. I have all driver updated. I will reduce my settings and see if it world.
  5. Matteo Cordaro

    Autogen long in-sim loading time

    Yes sir i did. And i re-run the installerò to repair the installation
  6. Matteo Cordaro

    Autogen long in-sim loading time

    Hi guys, aafter changing my GPU i expierience some problem with the outogen. After desending while landing, it is blurry with no autogen objects (houses, trees). In order to solve it i have to point the view down and wait. I have ORBX GLOBAL, VECTOR, OPEN LC and some regions. It happens during day or night. Mu sistem specs are i7 6700K OC 4.5, EVGA RTX 2070 and 16GB of RAM. I've already tried deleting my P3d.cfg Any solution? Thanks in advance
  7. Matteo Cordaro

    P3D V4 Light field for addon airports.

    I also have this problem. Can someone help?