Jump to content

Spike1950

Members
  • Content Count

    30
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Spike1950

  1. I've noticed that during the daytime and during VFR conditions those airport beacons are on/flashing and they shouldn't be. Has anyone else mentioned this before with hopes that MSFS 2020 / Asobo will correct this? Mike
  2. Yay! I finally was able to solve today's ORBX update problem. While in the main page of MSFS 2020, I brought up the scrolled listing of all of the installed planes, airports, scenery, etc., that show the version #s and that they are "up to date." I located the ORBX London City addon in that listing (version 1.01 .. which was today's update) then clicked on it. A small tab opened up giving me the option to "Delete" it. (Keep in mind that in the Marketplace, I show it as being "Owned." (so I figure that deleting it here shouldn't be an issue). After deleting it, it now showed that it was "in the library." I then double clicked on that tab and it gave me the option to download it again (apparently from the library). I downloaded the file and it installed, but because it was the same version (1.01) I thought that when I flew from London City, that it may still cause the same error. To my surprise and joy, I found the correct ORBX scenery had installed this time (this update even corrected some of the issues that others didn't like in the original ORBX London City). My guess is that early this morning when I first clicked on the ORBX update tab, even though it appeared to download and install, it somehow got corrupted (thus the original MSFS London City scenery showed up instead). Fortunately, what I just did (above) allowed it to install properly. Hope this may help some others who may have the same issue. Mike
  3. To all: I'm a bit confused about this. Would someone please explain to me: 1) What is the "Community" folder? What is the "Official" folder? Where are they located? 2) What is the content.xml file and where is that located. Thanks, Mike
  4. Good afternoon, On the day MSFS 2020 was released, and after I downloaded it, I downloaded (also from the Microsoft Store) the ORBX London City scenery after first flying in London and viewing the stock scenery. The ORBX addon worked well for me but, of course, I read the multitude of posts in the forums from unhappy people on how this ORBX download actually changed some of the buildings and the Tower Bridge to appear worse than what appeared in the MSFS 2020 stock London scenery. As far as I was concerned, the ORBX scenery was fine. This morning (Oct 5th) when I started up MSFS 2020 (which I hadn't flown for a few days) I saw that several updates were now available (the update for Japan, and ones for the ORBX London City Airport and for the London City Scenery), so.... I downloaded all three of them. I next took off from that airport and flew around London and saw that several things no longer showed up: the London Eye, the ORBX version of Buckingham Palace (instead the original stock scenery palace was there), and the original stock scenery Shard building was again showing up instead of the ORBX version. It appeared to me that this Marketplace update for ORBX London City had totally reverted back to the MSFS 2020 stock scenery. I AM TOTALLY CONFUSED AS TO WHAT HAPPENED and what I can do to get the ORBX scenery back??? Can anyone help me with this .... please? Mike
  5. Good morning from Colorado: Like the rest of you, I was expecting to see an update today when I started MSFS 2020. The "Checking for Updates" screen did come on, then the program settled on the main screen (where we choose flights, or other tabs). That said... I searched further and went to the "Contact Manager" screen. The first entry at the top showed this: "Core Content... Mandatory Package... by Asobo Studio...Relaunch the game to update ... 79.80 GIB." There was nothing to click on in this section or on that screen to relaunch the game. So I went back to the main menu and clicked return to the desktop, which turns off the program. Next, I started up MSFS 2020 again (which is essentially "relaunching" it). What ended up happening is exactly what I've stated above. (back to the same verbiage in the Contact Manager.) I relaunched it one more time with the same result. I found myself in this loop with no obvious way to download this update? Did I do something wrong? Should the update automatically have started the first time I relaunched it? Confused.😕 Mike
  6. Glad to hear that you are getting pretty much of the real weather (minus the winds). I'll keep trying my "Real" weather as I fly around this part of Colorado and report back here IF (magically) it starts to mirror what I'm actually seeing outside. (hope so!) Mike
  7. Good morning from Colorado, Have tried (unsuccessfully) to get the expected results using real weather. In fact, yesterday we had some low overcast in the Ft Collins and Loveland areas and very high / gusty winds. That said, I loaded the C172 in a parking spot at KFNL (Northern Colorado Regional Airport) here in Loveland using real weather, at the current time. Once the sim loaded, there wasn't a cloud in the sky and the winds were less than 3 knots. In anyone having any luck getting real weather when using the "Real Weather" selection? Mike
  8. Hi everyone: 1) Would like to see option to change the spoken temperature in ATC comms from C to F. 2) Would like ability to choose a male pilot's voice for the ATC comms (you can obviously change the pilot's avatar but not the voice?) 3) Don't want to use the taxiing arrows when following ground's direction to parking all the time as you have to set it either on or off in the sim's control panel. Would like the option to use a "Progressive taxi" choice in the ATC menu which could be toggled on and off instead. 4) My monitor setup is 4 screens using Nvidia 2080 Super. These are configured in NV surround mode and all function together in a windows' expanded desktop so that when I'm not using MSFS 2020 I can move things anywhere in all 4 of them. When using FSX I had it set up to use the top three monitors in a "virtual cockpit" mode and could open smaller windows in the sim (like ATC, checklist, Garmin GPS, etc.) and then slide them down to the 4th monitor below. I was hoping to be able to do that in MSFS 2020, but can't. The top three monitors function as before, but after opening the map, ATC window, I can reposition them anywhere in the top 3 monitors but can't move them down below. Wondering if anyone else has figured out how to do this and/or whether Asobo/MS will allow this in future update? Mike
  9. Using the C172 steam gauge version. I can choose a direct to destination without a problem, but when I try to activate it by clicking the ENT button .... nothing happens! Anyone else having the same problem using that GPS? Mike
  10. Hope someone can show what mapping changes to do!
  11. Mike is back with you now. I went home and followed many of the suggestions / corrections that you kind folks came up to help me with my problems on the sim and here are the results: 1) I checked the mapping of all of the buttons and switches in my Honeycomb Yoke and everything looked normal (no "phantom" mapping). When I went back into the C172 and did a normal startup ... voila! (It started without any problem) Go figure! 2) Switched the ATC sounds from Azure to "off line" and I'm now hearing the pilot and ATC voices all the time (yay!). The pilots voice is female and I searched every menu I could think of to change it to a male voice but couldn't find anyway to do that. Any suggestions? 3) I was thinking about making the Orbx London scenery "inactive" as was suggested, but when I went into the settings for all of the scenery, the only option would have been to "delete" it (no option to inactivate it). So... I left it alone. 4) Still trying to get a better handle on the "Cameras" menus. Want to figure out how to do simple cockpit panning. Any thoughts on that? Again... thanks to all of you for your help so far...👍
  12. I had the same problem earlier today and the fix was "offline" as you said. I looked everywhere in all the menus to try to change the pilot voice to male but couldn't find anyway to do that. Did you figure out how to change it to a males voice? Mike
  13. Interesting... hopefully the Honeycomb people and/or the folks at Asobo / Microsoft will get those quirks worked out 😳
  14. I won't be able to try these fixes until later today since I'm not home at the moment. I'll report back here after I do to let you all know what did or didn't work. Mike
  15. Good question: When I turn the start key on the Honeywell yoke, the prop does spin and seems to start, so I advance the mixture to full. The prop never fully starts to spin to give me normal RPM and just dies. I've even tried the real world solution to a "flooded" engine by advancing the throttle to full and trying to start it that way. No joy!
  16. Yep that worked but I don't want to use a one button start (it isn't real that way)
  17. I'm also using that Honeycomb yoke. How did you "chase a phantom key mapping" to solve the same problem (I'm assuming that is has been solved)
  18. I actually did that .... I mapped the start engine and stop engine to some other buttons on my CH Throttle Quadrant, and the engine works fine. But... I want to fly like I do in real life when I fly the sim... so..... gotta figure out how to fix this issue and not take the easy (one button start engine) fix 🙃
  19. Nope.... doing everything like in the real plane and it worked the past two days in this sim ... but not this morning
  20. Thanks! I wish I'd get some response to why I can't seem to start the C172. That is REALLY bugging me!
  21. Thanks for that feedback.... When I get back onto the sim later I'll see about disabling it in content manager (I'm imagining there is a way to put a check mark next to it to disable?)
×
×
  • Create New...