Jump to content

CAP320

Members
  • Content Count

    9
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by CAP320

  1. Hi, Yesterday I bought the Qualitywings 787 and did a flight with it from LHR to JFK and discovered a problem I have never had before, with Active Sky. It is very frustrating because it happened 5 hours in to the flight and I only had one hour to go. My friend has this as well and he haven't got a solution. So, P3D crashes to desktop and a few secounds later I get an error from Active Sky saying: Error! AS_P3Dv4 cannot control ambient weather parameters correctly, thus it cannot function properly at this point and will shut down. Please make sure you have proper rights/ownership of the Program Files (x86) folder and have trusted/excluded AS_P3Dv4 from your security software, as well as the simulators as_srv folder and included .dlll modules. Does it have something with the Qualitywings 787 to do? Thank you in advice.
  2. Okay, thank you all for your help. I will try all these solutions that you gave me and try to fix it. Maybe I should’ve posted this in the FSDT Forum instead, sorry.
  3. Hello, when launching P3D v4 GSX isin't working and I can't get up the menu by pressing Shift + F12. It also dosen't show up in the addon menu in the top. This happened after downloading the latest installer of GSX. I am not using GSX level 2. I have tried to install with anti virus off but it didn't work. Help is really greatful.
  4. Alright i'm getting really word not allowed off right now. I have had this problem a long time now and it just looks so awful with no buildings or trees while on approach. I really hoped Lookheed Martin should fix this in 4.3 but nope....
  5. Ok, hope that it's the latest driver update that's causing it then...
  6. Hello, I've been having a big issue since I updated to P3D v4.3. After being in the sim for a while a message comes up and says DIXGI_ERROR_DEVICE_REMOVED. What is causing this? I have uninstalled nvidia inspector and have updated all of my drivers via GeForce Experience.
  7. Thank you for your answer. I have high reolution terrain textures unticked, so it might not be that.
  8. I have the same problem. If I lock my fps they are dropping very much, so thats not a alternative for me. This problem didin't exist in previous verisions of P3D v4, I wonder why Lochheed Martin have chnaged how the autogen loads. Hope they will fix it in future updates.
  9. Hello, When I load in a scenario in the PMDG 777 it usally takes 1 minute for it to load up to 80% but then it stops there for like 5 minutes and after that it loads in slowly. Is there any way I can fix this? I use P3D v4.2
×
×
  • Create New...