Jump to content

  •  


   
Where Flight Simulation Enthusiasts Gather from Around the World!

Access to AVSIM Website

 
We apologize for the inconvenience... We are sorting out issues with permission settings on the forums, so you will probably have issues accessing certain areas. We are working on a solution.
 


tom.jpg

 



Simulation's Premier Resource!

AVSIM is a free service to the flight and simulation communities. Please help us keep it that way. Donate what you can today! Thank you for your support!










. . .
Photo
- - - - -

EZCA Not Working Properly


  • Please log in to reply
3 replies to this topic

#1 Brenchen

Brenchen

    Member

  • Members
  • 671 posts
  • Joined 4 Years, 6 Months and 25 Days Ago.

Posted 04 February 2013 - 03:32 AM

I'm sorry if this problem has been asked and solved before, but I don't know how to ask, let alone search for existing replies. I will try to explain what's happening.

I installed very very limited amount of addon on my current computer, with a freshly installed FSX (with SP1 and 2, but not Acceleration). After that, did some tweaking using Kostas tweak (worked really well), and setup my NVidia Inspector.

Installed NGX base pack and UK2000 EGLL, with REX-Ess+OD, FSGlobals and ENB and that's it.

I then went to install EZCA, all installed, configured and updated to 1.17, but somehow when I load up a flight, the view can default to EZCA view, but whenever I use the hatswitch to look around, it won't budge (I guess this is what EZCA does). The weird thing is, when I use middle mouse button to move the camera around the flightdeck, it won't move, and when I tried to switch some default views, it also doesn't want to work.

Does anyone understand what I'm trying to explain? Anyone experienced this or could point me to look in some directions?

Thanks in advanced.
Brendan Chen

Learning to use and getting use to FSX!

Help AVSIM continue to serve you!
Please donate today!

#2 Badfinger

Badfinger

    Member - 4,000+

  • Members
  • 4,353 posts
  • Joined 4 Years and 5 Days Ago.

Posted 04 February 2013 - 04:33 AM

Hi Brendon,
You need to go to the fsx menu options....controls, select your yoke, and scroll down the views section and remove any default views that ezdok uses like A, S, Shift A, Shift S and any pan views that is used by FSX as well. What is happening is the default views are in conflict with ezdok.

Julian Evans


#3 dcgator29

dcgator29

    Member

  • Members
  • 368 posts
  • Joined 3 Years, 3 Months and 29 Days Ago.

Posted 04 February 2013 - 04:42 AM

It doesn't sound like you have conflicting controls in FSX, as you'd still see some jumping and wonky views. I think you need to redownload the flight1 wrapper and reinstall. Sometimes you can't reuse the extracted exe. EZCA security won't be verified and nothing will work. Happened to me when I reinstalled FSX

Boeing777_Banner_Pilot.jpg

 

Brent Baker


#4 Brenchen

Brenchen

    Member

  • Topic Starter
  • Members
  • 671 posts
  • Joined 4 Years, 6 Months and 25 Days Ago.

Posted 04 February 2013 - 07:38 AM

Thanks guys for the reply. Indeed reinstalling from F1 was what was needed. Now that's done its all working fine! Thanks for the advices.
Brendan Chen

Learning to use and getting use to FSX!





   
Where Flight Simulation Enthusiasts Gather from Around the World!