Jump to content



Planning in progress for 2nd Annual Tom Allensworth Memorial Flight.  Seeking volunteers to help plan and coordinate and calling all simmers around the world to join in on a fly-in event with your fellow community members.  Please head over to this forum post for more details.

In Loving Memory Of

Tom Allensworth,
Founder of AVSIM Online

AVSIM Online
Flight Simulation's Premier Resource!

AVSIM is a free service to the flight simulation community. Please help us keep it that way and donate what you can today! Thank you for your support!

Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time.

Donation Statistics

Total Donation Amount - $411.18
Total Fees - $23.82
Total Goal Amount - $3,000.00

Still Needed - $2,565.00


PMDG FMC Eerror: "ERR AT -999 LN:130"

  • Please log in to reply
6 replies to this topic

#1 keand3



  • Members
  • 5 posts

Posted 19 January 2014 - 03:11 PM

Hi Guys.

Been a long time since I've done any flying with the 737NGX but have some spare time to use.


Okey, so I am fairly competant with all of PMDG's product as I have been using them for years now, but i mus admit i am kinda puzzled right now.


There seems to be some issues regarding loading a pre-made flightplan in to the FMC. This is the case for both 737NGX and 747-400X.

As the title says, thats the error message I am getting when trying to load a flightplan. (and invalid entry)

Adding destination in RTE menu just states airport not in database or something like that..


Did som googling and some mention that the file name need to hav 11 or 12 letter etc, and the plans had to be made without any SID or STAR...

I found that I was able to load the flightplan when I left out SID and STAR, obly to find that there aren't any aviable within the FMC menu, so it acctually diden't solve any.


Now, I have been using routfinder.net as my route planer, and some forums suggest to try out PFPX, but this is payware as far as i know. I would like to know a little mor about the problem, and if PFPX dose solve them befor I spend any money on another routplaner.


AIRAC is installed with last verison so the NAV Data should be up to date...


All help and information is much appriciated!


Ken Andersen


Sorry about the multiple thread uploads.. Don't really know how i manage that :unsure:


Moderators/Admins, pleas feel free to delete those two other threads. Sorry for the inconvenience.


Ken Andersen

  • 0

Help AVSIM continue to serve you!
Please donate today!

#2 dmwalker



  • Members
  • 443 posts

Posted 19 January 2014 - 03:51 PM

This sounds like the problem reported in the 747-400 subforum - "EGLL Runway Error". There, the problem was with the AIRAC cycle 1401. The EGLL sidstars file had four lines in error - FIXIAA10 and FIXIBB10 were missing and FIXILL10 and FIXIRR10 had incorrect data.


They should look like this:


FIX HON LATLON N 52 21.40068 W 1 39.8235
FIX IAA10 LATLON N 51 28.42266 W 0 45.0855
FIX IBB10 LATLON N 51 27.66186 W 0 44.91798
FIX ILL10 LATLON N 51 28.07052 W 0 10.05684
FIX IRR10 LATLON N 51 28.8345 W 0 9.996

FIX IVLAR LATLON N 51 28.69284 W 0 10.00134


If you backed up your old NavData, you can see the old EGLL.txt sidstar for yourself.

  • 0
Dugald Walker

#3 Johnny19



  • Members
  • 300 posts

Posted 19 January 2014 - 04:07 PM

Same thing happend in the 777 when trying to fly out of LHR. Navigraph had published revision 3 of 1401 cycle already but i havent tried flying out of Heathrow again.

  • 0

Ivan Majetic




#4 keand3



  • Members
  • 5 posts

Posted 19 January 2014 - 04:22 PM

Thank will look into the Heathrow thing.

But this problem is not only isolated to EGLL im afraid. I get it everywhere, and it does not matter which airport i fill in as destination, it will turn up not in database or invalid entry.

Not home at the moment so i can't recreate the error message but i will soon as i can.

Everything else seems to work normally except for this fmc.

Sent from my GT-N7100 using Tapatalk
  • 0

#5 dmwalker



  • Members
  • 443 posts

Posted 19 January 2014 - 04:31 PM

If you can, just go back to your previous cycle of NavData and see if the problem goes away.

  • 0
Dugald Walker

#6 krazyk



  • Members
  • 603 posts

Posted 19 January 2014 - 04:43 PM

Got the same error last night when I tried to do LHR-SIN and I didn't see any SIDs displayed for LHR either. 


I had it once before that but I can't remember at what airport. Will try out the older NAVDATA and see if the problem is resolved.

  • 0

Karan Khanna

#7 nuaghtybisbis


    New Member

  • Members
  • 2 posts

Posted 30 January 2014 - 01:32 PM

thank you EGLL has been fixed ,but I face ILS error in fmc

  • 0