Jump to content

Sign in to follow this  
  • entries
    56
  • comments
    7
  • views
    26,171

Slow Going

Sign in to follow this  
Gaiiden

218 views

I realized two things when planning for my next flight. First was that down in the Bahamas I saw fall-colored trees on the islands. These went away at the start of November and were replaced with proper green foliage. The second was remembering that the scenery that comes with Buffalo, Cleveland, Detroit, and Chicago is not made for winter textures, which start showing in the sim at the start of November. So I decided to get in some more flights in the north while conditions were good for them before switching south to the Caribbean for the winter, when conditions are good for that scenery.

 

I actually considered skipping over Cleveland and Detroit and heading straight for Chicago but when I took another look at the US Cities X Cleveland package I realized there was plenty of value in stopping over here. For one, there's the Burke Lakefront Airport (KBKL) right on the water in front of downtown Cleveland, which makes for a really nice approach. Then there are several chopper pads to stage flights out of and even some islands on Lake Erie to make a $100 burger run out to - I'm thinking in the Staggerwing. I tried looking for a better rendition of the lakefront airport but couldn't find one better than what shipped with the product and had no time to make my own.

 

plan.png

Download flight plan

I recently re-installed Ultimate Traffic 2 as for some reason it was gradually decreasing aircraft density settings on its own for some reason, leaving me void of any air traffic after a few minutes. While I was at it I updated to the latest traffic schedule as well. This meant that while departing Niagara Falls International (KIAG) I had to wait a couple of minutes for two aircraft to arrive. Actually only one of them landed the second was told to go around. During my takeoff roll I noticed I wasn't getting a whole lot of power. I had enough to take off, and I waited until I had enough for a climb out before rotating just before the end of the runway - luckily there were no immediate obstacles and I was able to raise gear quickly and establish a shallow climb out. I remained puzzled as I checked over my instruments and noticed the RPM indicator was only at 2,000 rather than the normal 2,500 at full power. Thanks to the low cloud cover I wasn't climbing high anyways and quickly leveled off and took another look around the cabin and finally noticed the prop pitch knob was not pushed fully in - even though the knob on my Saitek throttle quadrant was all the way forward. I played around with it a bit and realized that there was an issue with reading the knob position and anything near high RPM setting would cause the prop pitch to oscillate wildly between 2,000 and 2,500 RPM making the aircraft lurch around in the process. So I lowered the prop pitch until it held steady at just over 2,000 RPM and then adjusted my throttle and mixture accordingly. Again, luckily I wasn't planning on flying very high due to a FL035 cloud ceiling so the low prop pitch wasn't a problem worth turning around for.

This does teach me an important lesson however, and that is to always visually check the position of levers/knobs/switches in the sim and not take for granted that operating a hardware control will do the job properly. The fact that I made it off the ground in this case was due mainly to the situation - I was at sea level so had lots of engine power, there were no obstacles immediately past the runway and the runway itself was long enough to build up enough speed to ensure not only that I could rotate but continue to climb out. If any of these things had been different I probably would have had to ditch off the end of the runway or hope I could brake hard enough to stop on the runway - if I had made the decision to do so before attempting the take off anyways and crashing into a tree. And all this could have been prevented had I visually checked and noticed the prop pitch knob wasn't functioning properly prior to takeoff. Or that I wasn't generating max RPM at the start of my takeoff roll.

Again, luckily this scenario played out okay and it just meant I was only able to cruise at just over 130 kts instead of my usual speed of around 160. My plan was to climb to FL065 and go over the Erie Charlie airspace but clouds were low and I needed to stay in the denser air to get as much out of my prop as possible. While passing Erie, PA I tuned to the approach frequency but never saw an option on my ATC menu to request clearance to transit the airspace. So don't know what was up with that - I flew literally right along the shore past the airport where the Charlie airspace reached all the way to ground level. I hit a bit of turbulence after entering Ohio, just some strong wind gusts that would push me around a bit - a few minor up/down drafts as well but nothing really rattling to the airframe and I was heavy with a full load of fuel anyways.

I had also re-installed Plan-G to a new version and it reset all my connection options. I don't use Plan-G as a navigation aid (crutch, really if you want my honest opinion) so I don't let it show me any data from the sim after I connect to it - with the exception of the wind indicator and the highlighting of what waypoint I'm at in my flight plan as I can't find a way to turn those off. One thing I forgot to switch off was the sound effects, including the default system chime that plays as you approach a waypoint. Well, that's also the chime you hear when you're in danger of getting an OOM error! I almost had a fit thinking the system was about to OOM under the conditions I had running before I realized that I still had my system sounds nearly muted in the volume control panel and this chime was too loud so had to be coming from an application. Phew!

There was one good thing about the slow flight, which is it caused me to arrive just around sunset. I was able to make straight-in for runway 24R so it was almost a direct approach into the sunset - very pretty. My power settings (set up during previous pattern practice) were all screwed up thanks to the low-pitched propeller so I had to feel my way down to the ground a bit more than usual but managed to float only a little ways past the touchdown marks and make an exit off the high-speed taxiway. Then it was more waiting on my way to parking as I had to cross over an active runway that had an aircraft on final approach. But overall it's nice to have crowded skies again.

I restarted the sim and played around with the throttle quadrant and found it still exhibited inconsistent behavior. I would set the prop pitch to high RPM and it would set fine in the sim but then when I moved the mixture to full rich the prop pitch in the sim would pop out to about 80%. Or pulling the throttle back to idle could cause the prop pitch to pop out of full, but not consistently. So I will maybe have to buy a(nother) new quadrant. It's served me well these past several years though!

trail.png

Sign in to follow this  


0 Comments


Recommended Comments

There are no comments to display.

×
×
  • Create New...