Jump to content

Archived

This topic is now archived and is closed to further replies.

jnr641802

error message

Recommended Posts

Hi I installed rc4.3(disc) into fsx last week and got the key from you and all was well.I had to reinstall fsx today and using the same key again reinstalled rc4.3 also.But on starting rc4.3 after calling up the flightplan and clicking 'start rc' I get the message 'IPC request contains bad data,retry/cancel' and after trying different flightplans still no joy. Any ideas ?regards Jim

Share this post


Link to post
Share on other sites

is fsx running? not just on the fly now screen, but at the gate, running?jd

Share this post


Link to post
Share on other sites

create a .log, instructions pinned at the top of the forum.do you know what version of fsuipc and rc you have?jd

Share this post


Link to post
Share on other sites

JD,I have reinstalled rc 4.3 again and at the end of the re-install I get a screen with the rc version 4.3, the fsuipc version 4.070, and H/key/install path details with the following error message which may possibly be the problem??. "your fsx installation is not suitable for this version of fsuipc you may need to install an update from microsoft"I have fsx with sp1 and sp2.I assume it was ok to re-use the key you sent last week?As you can probably tell I am a little out of my depth with this.thanks for helpingregards Jim

Share this post


Link to post
Share on other sites

I do not have a registered version of fsuipc.I assume I do not have to purchase a registered version of fsuipc just to operate rc4.3??,is that correct?regards Jim

Share this post


Link to post
Share on other sites

JD ,as you suggested I downloaded fsuipc v4.30 without registering and it now works,I assume the fsuipc version that came with rc4.3 when I bought it from you 14 months ago intended for fs9 is incompatible with fsx sp2, would that be correct?, I'd be interested to know.thanks again for your helpregards Jim

Share this post


Link to post
Share on other sites

that would be correct. the current download of 4.3 has the compatible version of fsuipc

Share this post


Link to post
Share on other sites

×
×
  • Create New...