Sign in to follow this  
Guest

EDimensional glasses...anyone have this happen to them?

Recommended Posts

Ok, I am ready to send em back if I cant figure this out. Got the wireless ED glasses. Everything set up correctly hardware wise, when I boot up with everything connected I get a very grayed-out view on my monitor of the desktop...to the point you can not even make anything out. Have tried 23.11 drivers with 23.11 stereo drivers, 28.32 drivers with 28.32 stereo drivers, same thing. I realy think this is a bum hardware issue because I would assume that if it was drivers I would at least get my normal windows view on boot up, then maybe problems with getting the stereo to work. When I go back to just the monitor pluged in, everything is ok again. I have wrote to ED, but so far no response at all. Maybe one of you kind folk out there can help me before they decide to, here are the specs:Athlon XP1800+512 MB RAMGeForce 2 GTS19" monitor with refresh up to 120 hz availabletried 23.11 and 28.32 driversThanks to all for any advice!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, It does not mater what mode I am in when I boot up, I get the greyed out screen on boot up. You can just barely make out that there is icons on the desktop it so dark and gray. I have a hunch I am spinning my wheels trying anything else, I believe it is defective hardware. Any other suggestions are very welcome, though...since it looks like EDimensional is not in any hurry to respond to my e-mail.Thanks

Share this post


Link to post
Share on other sites

You say what your nVidia drivers are, but you fail to say which 3D drivers you are using. Are you using the Wicked 3D drivers, or the nVidia Stero Driver along with the 23.11 or 28.32? In addition to the regular video drivers you have to have an additional driver. The Wicked 3D 4.11 will not work with a nVidia card, but the Wicked 3D version 5.02 Beta will work very well with my Geoforce 2 GTS at any rate. I at first tried the nVidia Stero driver whick does not work with My GF2, (drat the luck, as I would really like to use them), the Wicked 3D version 5.02 do work very well with the GF2 card. Again you must use two different drivers, one for your video card and another set of drivers for the glasses. Try downloading the version 5.02 and see if they will work better for you.http://members.cox.net/wb5okj/ArcherII.jpg

Share this post


Link to post
Share on other sites

Thanks for the response Donald, by the way I really like your graphic signiture...that particular piece of software you are showing there may be my next purchase once I get this headache figured out! I have not tried the Wicked drivers yet, I will give them a go but what puzzles me is that no matter what stereo drivers I am using, would you still not get a normal screen at start up with your desktop nice and bright like it should be? Then I could see running into drivers issues when you try to turn on the 3D. Right now I can not see anything on my desktop when I boot up with the dongle attached.... you can see the initial start up stuff run across the screen, but even it is not as sharp as it should be.Then the desktop is all grayed out with just a few icons being recognizable in the murk. Thats whats leading me to believe it is in the hardware, the dongle is not feeding a good signal to the monitor. Oh well, I'll try the Wicked drivers...sure can't hurt at this pointThanks again for the reply!

Share this post


Link to post
Share on other sites

The culprit may be the power supply on certain systems. Try inserting the adapter that was included with your glasses,etc to the dongle, then you will have to disconnect your keyboard from the computer and plug it into the adapter as well. This will allow proper power-up for the new configuration. (There are detailed instructions on how to do this on the e-dimensional CD) My last card was a GeForce2MX and monitor would not light-up at all, so I inserted adapter and then it worked fine. Hope the adapter helps, John M.

Share this post


Link to post
Share on other sites

You da man! That's what did the trick. I did not try it because the instructions said you do not need it unless you have an OLDER video card ( did not realize a G2 was ancient..but thats the pace of tehnology I guess )Anyway a big thanks and you have been much more helpfull than the folks at ED! Now if I can just figure out how to get these hot keys to work in FS2002Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this