Sign in to follow this  
sluihn

Problems with my Procedures.... most likely....though I overheat...

Recommended Posts

the Hydrolics every flight.... can someone share the procedures to keeping the Hydrolics from overheating... I've looked through manuals... must have missed it. Any help is appreciated. Also Thanks Guys PMDG for creating a fabulous experience in this Flight Sim. This Plane ROCKS!!!!!!Thanks in Advance....Steve

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Steve, I remember this only in FS9 before the current patch releases. Can you confirm you have the latest patch installed?[h4]Best Wishes,Randy J. Smith [/4]P M D G 7 3 7 NG[/h4]http://img.villagephotos.com/p/2003-8/196432/mineimage.jpg [h3]Moving forward one step at a time AMD XP 2200 |MUNCHKIN 512 DDR RAM |ECS[/b ][i] K7S5A MB[/i] |GF2 MX 32 MEG and still runs GOOD!|WIN XP PRO |MITSUBISHI DIAMOND PLUS 91 19"[/h3]

Share this post


Link to post

Yes... I am currently upgraded with all patches... Thanks for reply... The cause is probably due to my lack of understanding the of the poper systems to cool the hydrolics.. is this automatic? if not what systems or buttons need to be turned on. Thanks AgainStevep.s.also on a side note i have the no failures checked... and none are on

Share this post


Link to post

"The cause is probably due to my lack of understanding the of the poper systems to cool the hydrolics.. is this automatic? if not what systems or buttons need to be turned on."All you need to keep the hydraulics cool on aircraft these days, Steve, is ensure that you have enough fuel in your tanks on the ground when you are running the hydraulic pumps (You shouldn't have any sort of cooling problems in the air... unless something has malfunctioned). You need a minimum of 250 gallons (1675lbs or 760Kg) of fuel in the Main (Wing) Fuel tanks if you intend to run your pumps for more than 2 minutes.Hope this helps.Cheers.Ian.

Share this post


Link to post

I second your thoughts here RandyI had the same failure in FS9 with the base install. Steve, do a complete reinstall as per PMDG guidelines and you'll be home safe.Hope it helps,

Share this post


Link to post

Hi Steve,I have exactly the same problem, i don't know how to solve it, i also don't have strobe-lights ??I am very happy with this new 737 for fs2004.I hope you have find out how to solve the prblem with the hyd overheat.greetings Aart

Share this post


Link to post

I'll solve it for ya ;) I assume you two have a corrupt install. During the patch process some files were not copied and or replaced. Use this remover tool:http://www.precisionmanuals.com/downloads/..._737_REMOVE.EXE re-install the BASE product, then install the latest patch from HERE: http://www.precisionmanuals.com/downloads/...ation_SU1-1.ZIP One IMPORTANT NOTE: When you install please make sure you SELECT the correct install files for FS9! Most just click NEXT and end up with all types of issues..Let me know if it works now..[h4]Best Wishes,Randy J. Smithhttp://img.villagephotos.com/p/2003-5/196432/winglets_lg.jpg

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this