Sign in to follow this  
ckukmale

Problems with Det 29.80 (pics)

Recommended Posts

I am using a Gainward GeForce4 MX440 600/TV and Compaq MV520 15" monitor. I went to gainward's site and downloaded the drivers aplicable to my video card. I tweaked the settings in the last version of NVMax which worked 100% (not including the reflections and water textures) before this driver set.I am sure I cannot contact Gainward support because I e-mailed them another question yet they have not answered for the past 4 months.I've had the same problems when I installed the universial 29.80s from Dell a few weeks ago.http://flightsimmers.net/airport/fastpnoy619/Image1.jpgCPU: Athlon 600 with latest AGP DriversRAM: 256MBThis is what I get:http://flightsimmers.net/airport/fastpnoy619/Image2.jpgAs you can see I get blurry and jagged textures and model even though AA is set to 4xs and Ansio is set to 16 TapOnly revalant settings included.Settings in NVMax:System>AGP> AGP Speed: Auto Fast-writes: Checked but locked SBA: Checked but locked VIA 4X AGP: [ ] VIA Side band addressing: [ ] AMD 2X AGP: [ ] AMD side band addressing: [ ] System>Clocks> Core: 270Mhz (Default) Memory: 400Mhz (Default)System>Miscellaneous> OEM NVIDIA control panel mode [ ] Intel compatibility [ ] Flush input-output cache [ ] Hardware accelerated cursor [X] BSOD 'infinity loop' fix [ ]DirectX>Anti Aliasing> 4 Samples + 9 Tap (S Filter)DirectX>Textures> Level of detail: -3 (It may seem high but it has minimal effects on graphics) Textel alignment: 3 Filtering mode: Anisotropy Level 2 (16 Tap) (highest working Anisotropy mode) DirectX>Miscellaneous> Fog Table Emulation [X] Show 'Powered By NVIDIA' Logo [ ]I'll gladly give a rating if someone helps me solve this problem.FS2K2: Mip Mapping is on Trilinear is onThank you,Kent MelendezPFSG

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I hate to be the one to tell you this, but I do know from personal experience unfortunately any Geforce card with the mx in its name is not worth anything. The geforce 3 series cards are better than the mx 440 (I had the same card). You will see no reflections and AA will do nothing....the best advice I could give you would be to get the Geforce ti 4400 or 4600 I have the Geforce ti 4400 and it is awesome. Just a little friendly advice, please don't shoot the messenger...

Share this post


Link to post
Share on other sites

My GF2 MX400 is in the corner of the room crying :'(, and now I have to go and talk it down. The GF4 MX series are indeed not up to snuff with respect to their GF4 Ti bretheren, but to dis all MX cards is downright cruel. Now I'm off to soothe some hurt feelings.But seriously, I think this card (which currently sits idle) worked pretty good compared to my other cards. Sure not as great, but then again, I spent only 1/5 the cash for it. And I still have big plans for it.

Share this post


Link to post
Share on other sites

HiIt might be that your tweaking software doesnt support those new drivers yet so just go back to your previous set if they work fine on those.Craig

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this