Sign in to follow this  
Guest EIDUB

FPS loss anyone?

Recommended Posts

Hello Guys,I must first say that I am delighted with the upgrade to this wonderful airplane. It is a delight to fly. My one concern and I know others have reported a gain but I have experienced a loss of FPS using the new 737NG. I lock FS at 16FPS and with the old 737NG I was getting 16 consistently. Now I am only seeing it when flying high on the airways.It

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Gary,Here are my specs.AMD 1600XP @ 1800XP 1.56 (10.5 X 148)EPOX 8KHA+ BIOS v34251024 INFINEON PC2100 CL2 DDRVantec VA4 Heatsink Leadtek 128MB Geforce4 TI 4400 WD 80GB 8MB ATA100 7,200RPMIBM 60GB 2MB ATA100, 7200RPMSB LIVE Value 512VAntec 1080MG 430PSUWINDOWS XP PRO SP1aDX 9.0b, Nvidia 53.03Not sure if it

Share this post


Link to post
Share on other sites

Could it be the gauge refresh rates setting being reset to its original values? __Josh

Share this post


Link to post
Share on other sites

Hi,I can only speak from the 2D cockpit point of view as thats all I use. I have had no performance hit at all! Awesome! I was expecting a hit after what I read here fom some users and after having flown the Eaglesoft 400A( Iget a hit with the 400A)No complaints at all with the pmdg. in fact sometimes I wonder if this is too good to be true :)

Share this post


Link to post
Share on other sites

Hi,Thanks for the replies. I have fiddled with the gauge refresh rate but to no avail. Crabster I am glad you were not affected but I would still like to know what has changed on my system. I like your specs by the way. What exactly is an Uber system? Cheers,Stephen

Share this post


Link to post
Share on other sites

Stephen,Sorry to hear...Under normal circumstances the NG should be performing well above 20 FPS EVEN with a less powerful computer as yours...I wish I knew what was wrong....But I know something is definatley wrong.My system isnt much more than a P4 2.4HT, with 1064 400DDR, and a 64 Vid card!!!!Im getting just about the same as with the proir version....28-30.With the sliders all the way up!Best of luck to you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this