Sign in to follow this  
Ckeatin

Frame rate hit - question

Recommended Posts

Hi guys,I have the NG with the update 1.2 running in FS9. Incredible job!but... I can't get acceptable frame rates unless I turn off ai traffic. I did a test where I knocked all sliders and settings all the way to the left but left AI traffic on (50% airline and GA). The frames were only about 14 in open sky and single digits (8-9) on approach. When I disabled traffic I get 14-19 on approach and much higher in open skies. The other display settings don't affect the NG performance that much.Does anyone else see this? Could it be my video card, memory? Or is it strictly CPU?specs:P4 2.4512 ramGeForce Ti 4200 64 meg Thanks for any feedback.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Turn down VC gauge quality. The VC still looks good with a lower setting but you won't get such a framerate hit.

Share this post


Link to post
Share on other sites

>Turn down VC gauge quality. The VC still looks good with a>lower setting but you won't get such a framerate hit.btw, my scenario of bad frames without turning AI traffic off is with 2D cockpit only.Would VC refresh rate affect frames even when using 2D only cockpit?Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this