Sign in to follow this  
WebMaximus

No movement of the nosewheel during taxi turns...?

Recommended Posts

Hi,Just noticed and I'm not sure how it was with SU1, but at least now after SU2 the nosewheel doesn't seem to move during turns while on the ground which makes it look like the nosewheel is "skidding" on the ground...not very pretty to be honest...Anyone else noticed this?All the best,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have noticed it too. Just the other day actually. I'm wondering if it was on purpose?

Share this post


Link to post
Share on other sites

Hi Vin,I was using the -700 model with 2D cockpit only, ie no stairs/winglets/virtual cockpit/cabin.Haven't tried the other models though, so if they differ from this behaviour I'm not sure.All the best,

Share this post


Link to post
Share on other sites

Captains,I just check my 700, 2D, no stairs/winglets/virtual cockpit/cabin and the nose wheel turns as it should. Backup your FS config file then have FS build a new one. You can just rename the config file and FS will build a new one when you restart it. Let me know how that works.http://forums.avsim.net/user_files/54159.jpg

Share this post


Link to post
Share on other sites

OK, great to see it's working for you but strange why it isn't working here. Will give it another try by letting FS build a new config file as you suggested and will then let you know the result.All the best,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this