Sign in to follow this  
Guest bdiregolo

Blurry Cockpit with 1.3

Recommended Posts

Hey Guys,I was wondering if anyone else was having the problem of the digital stuff in the panel looking kind of blurry. I'll post a pict for ya and if anyone has any suggestions I would appreciate it, I dont have this problem with 1.2 so I dont think it has anything to do with my vid card, but then again, what do i know?http://forums.avsim.net/user_files/58678.jpgThis is the blurry onehttp://forums.avsim.net/user_files/58679.jpgThis is 1.2 without the blur, sorry its not very clear in here, the JPG makes it kind of messed up.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I do not have that problem to let you know. Did you install 1.3 when any other programs were running?*thinks to self* "am i the only one whose su3 is working just fine"I also downloaded the whole 68mb file again to put on a backup disk!

Share this post


Link to post
Share on other sites

Hi Brian,I don't have this problem either, but what is not clear, what screen resolution are you running? I run at 1280/960/32 at it is clear as a bell. The higher your resolution the clearer the fonts will be. I did an experienment was amazed at how things changed. If you look in the panel.cfg you will see the default settings are 1280/960 for the bmp's. Also your screen refresh rates should be as high as your monitor can except. I went to 1600X1200/32 and I got great screen resolution, but I also saw flicker with lower screen refresh rates, so I went back to 1280X960 and I am very happy. Also, did you make a change to your system fonts? This too can result in the fussy fonts on your panel. I am going to have to let one of the PMDG guys tell you what their "design" fonts are.CheersBob

Share this post


Link to post
Share on other sites

I *may* have had other programs running when I installed the upgrade. What is blurry is the readings on the FMC and the glass cockpit displays (I've been flying for over 8 years and cant remember the names of those little windows, are the EFIS?) it is like they are fuzzy around them.

Share this post


Link to post
Share on other sites

Hi,I had this problem too, but after clicking in the cockpit window area this fuzziness seems to revert back to the prior 'clear' image after abaout 2-3 seconds?I updated my driver the other day to the new CAT's 4.1 so presumed it was a problem with them ? but I did notice this fuzziness prior to upgrading my driver but after installing v1.3, not sure what to do to rectify ?Thanks

Share this post


Link to post
Share on other sites

So I updated my vid card drivers and reinstalled 1.3 and everything works fine. Thanks guys

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this