Sign in to follow this  
Guest cvj4

HELP: "Naked" aircraft in "Spot" View

Recommended Posts

After installing the latest version (1.3) in my new PC, I am having a strange problem. Whenever i go to the "Spot" view, the PMDG 737 appears without the skin. Sometimes it loads after a few minutes - but disappears again when I switch between views. It seems totally arbitrary - might show the first time I switch - then again it might not... It's driving me nuts - since I did not have this problem in my old and slow PC. :-bang I do not have the problem with any of the MS default aircraft or other 3rd party add-on aircraft - only with the PMDG 737.Here are the details:System:Asus P4C800-E DELUXE S478Intel Pentium 4 3.0 GHz Boxed PC800Corsair TWINX1024-3200LL DDR-DIMM 1 Gig2 X Western Digital Caviar 120GB S-ATA in a RAID 0 configuration.Radeon 9700 Pro 128 MbWindows 2000 (SP4) clean install on reformatted hard driveFS9 - all display settings at default. Frame rates locked at 30 fpsFS9 only app running (all others killed with EndItAll2 before launching FS9).Have removed the PMDG files with the Remove it tool and reinstalled the files plus the American and Scandinavian versions twice.I load the 737-700 2D version. Screen setting 1280x1024 - True CXolor 32 bits.In cockpit view - frame rate drops from 39-30fps to 21-23fps (looking at static airport view straight ahead). Sideviews remain at 29 fps.I would sure appreciate a tip on how to fix the "naked" PMDG 737 in "spot" view. I have tried - I think - every possible permutation of video card settings - anisotrophic, antialias etc. etc.HELP ANYONE?????

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Claus,Can you check to see if you have programs or system cache enable forperformance options in your system properties tab for your computer?It should be set at programs. If it is let me know and we'll try something else.

Share this post


Link to post
Share on other sites

>Claus,>Can you check to see if you have programs or system cache>enable for>performance options in your system properties tab for your>computer?>>It should be set at programs. If it is let me know and we'll>try something else.Yes - it is set for Applications.

Share this post


Link to post
Share on other sites

>After installing the latest version (1.3) in my new PC, I am>having a strange problem. Whenever i go to the "Spot" view,>the PMDG 737 appears without the skin. I heard of this happening to a lady in San Diego. Very rare disease it is.

Share this post


Link to post
Share on other sites

Try installing ATI's Catalyst 4.1. That will do wonders.

Share this post


Link to post
Share on other sites

Claus,a couple of things have been discussed over at our beta site about your problem. One suggestion is to edit your FS9 config file entry, TEXTURE_BANDWIDTH_MULT= entry from it's default 40(?) to something like 800-900. This ups the amount of memory alloted for textures. Try this and get back to me please.

Share this post


Link to post
Share on other sites

Finally figured out the problem. On my setup, I run the FS9 program on the SATA Raid (0) disk(s), which has a nominal burst rate of some 150Kbps.The W2K operating system and the virtual memory runs on a IDE-UDMA hard drive, which has a nominal burst rate of 100Kbps - in other words it is 33% slower than the SATA Raid array.Sooo, when the flightsim wants to pick something from the virtual memory - it has to wait and wait for the infor - and that was my problem.I moved the virtual memory to the SATA raid - and now the textures pop right up.I then followed your advise and increased the TEXTURE_BANDWIDTH_MULT to 300 (figured I would leave some memory for other tasks)...and now PRESTO! the framerate is running at 40 fps on the average ...up from 30 fps befopre.So, end result - FS9 (and PMDG) runs like the proverbial greased lightning. :-beerchugThank you very much for your help!

Share this post


Link to post
Share on other sites

>Try installing ATI's Catalyst 4.1. That will do wonders. I did - and it does. Thanks!

Share this post


Link to post
Share on other sites

No problem, you're welcome. If it ever again happens just minimize the FS with ALT+TAB and maximize it again with ALT+TAB or by clicking on the icon down there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this