Sign in to follow this  
Guest vspeed

ATI 9800XP incredibly disapointed

Recommended Posts

Hello again. I figured I would post my screenshot of my AWFUL frames. I am the one who was in the original thread too (joshranwest), toward the end. Just using a different screen name. In any case, the card is on the way back to ATI, but I just wanted to show you all my pitiful frames, for the last image taken with that card. I am going back to my ATI7500 64 Meg. With that one, I could get 12 FPS at the same airport (DFW). Weird. Thanks again for all of your advice and help. http://barefootdrummer.tripod.com/sick.jpgGateway P4 3.06 Gig2.0 MB DDR RAMpic taken - ATI9800XT 256 MB GraphicsJosh

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Whoa man, there is something VERY wrong there! There is no way that card is working right.You have killer system specs, you should be seeing at least 25-30FPS sustained with 4XAA and 8XAF with the card.Wish you would have posted this prior to sending the card back, there might be something set wrong in your BIOS or some kind of driver conflict with your old card that caused this. It's not even displaying the image right - look at those awful blurries in the background - I've never seen anything even remotely close to that with my 9800 Pro, it's always sharp as far as you can see.Things to check:Hardware - do you have a strong enough power supply?BIOS - AGP 8X on, fastwrites on, AGP aperature 64 or 128MB, video shadowing (any kind of shadowing for that matter) - off.Drivers - were old ones completely uninstalled? Are you using the latest Catalyst 4.1s? What settings did you have on the Direct3D options page in Display Properties/Advanced?FS - did you delete the FS9.cfg file and let FS build a new one after you installed the new card?As a last resort I would have also tried reinstalling Windows clean before sending the card back man - that's an expensive card to give up on so easily.Ryan

Share this post


Link to post
Share on other sites

I am owning a Radeon 9500 non-pro and getting stabile 20 frames but locked at 20. Would try to lock your frames at 25 instead of 60.Best regardsHolger

Share this post


Link to post
Share on other sites

You have something screwed up. The fact that a slower video card works better pretty much tells you that.Here's the absolute worst case I can produce with my 9800XT, this is EVERYTHING 100%, all sliders, distance draw radius extended, etc with maximum video abuse (6x/16x) @ 1600x1200. FS9 is eating 389 Megs of ram in this shot.Notice no lock at so nothing is disabled within FS9 to try and pull up the frame rates.http://forums.avsim.net/user_files/60317.jpgRay

Share this post


Link to post
Share on other sites

You got 15 frames with the worst case you can do? WOW! I couldnt imagine the kind of frames you would get if you had your settings like I had mine when the junky 7 fps were taken. Everything in the middle just about. Some lower than the middle slider. Yeah it was a drag. You know what did it for me? I took all of the sliders to nothing, quite literally ALL the way to the left on every settings tab. And the most I could get was like 12, but man, you should have seen the horrible graphics. Obviously, because everything was off. Yeah I have a hell of a computer. I just need to find some kind of graphics card that can give it justice. The built in 3 megs isnt gonna do!! Maybe I can go to Nvidia or something. Maybe its just ATI. But who knows.Yeah the blurries were something I thought were normal! Wow, another thing I didnt realize. Its obvious I got a defect. What a bummer.To answer your questions (and thanks for your help):Hardware - power supply is 300 WattsBIOS - AGP 8x, Fastwrites, AGP aperature 128 shadowing offDrivers - New ATI driver and catalyst from ATI.comDirect 3D- QualityFS- Uninstalled the old cfg file, let it build a new oneRe-installed windows prior to all of this, about a week ago. So as you can see, I tried it all. To no avail. What a bummer of a day. Josh

Share this post


Link to post
Share on other sites

I wonder, did you try locking the card down to 4x no fastwrites in case it is something to do with your motherboard not liking the new 4x/8x 1.5v AGP PRO cards?It could very well be a hardware problem. Been there with 2 motherboards ago with a board that absolutely refused to not blow up when fastwrites was enabled.Ray

Share this post


Link to post
Share on other sites

I didnt try that, however I noticed the card ran hot (via the ATI software). I had it on overclocking. I will get another one, and I just printed this thread, so I can tweak the new one. If memory serves me right, where you can selext 4x, 8x, etc, it was OFF. Whatever that means. Josh

Share this post


Link to post
Share on other sites

I didnt try that, however I noticed the card ran hot (via the ATI software). I had it on overclocking. I will get another one, and I just printed this thread, so I can tweak the new one. If memory serves me right, where you can select 4x, 8x, etc, it was OFF. Whatever that means. Josh

Share this post


Link to post
Share on other sites

OFF !!!!!!Of Course that's bad !!!! No wonder !!!It should be on 8X !!!!!!!! Try it and let us know !!!

Share this post


Link to post
Share on other sites

Another question - are you positive the onboard video was disabled?? That image you posted looks almost like it could be the onboard video chip rather than the Radeon, the quality is so bad!That's very troubling about all the AGP stuff being off too - do you have the latest chipset drivers for your motherboard? For my NForce 2 board for example, I need to have those drivers installed or the card barely functions. Which board do you have?

Share this post


Link to post
Share on other sites

Josh,These frame rates are ridiculously low. I have an ATI 9800Pro 128, 2.8 GHZ HT, 1 GB and have much better frame rates. However, I had severe problems in the beginning as well. It took me three months (in which I even replaced my graphics card) before I discovered that the BIOS that came with my ASUS Main Board was the problem. After flashing the BIOS my frame rates are excellent and I have an incredible image quality (at 6x AA, 16x AF). Best regards,Henri

Share this post


Link to post
Share on other sites

Man you guys are awesome with your guidance on this. Sorry to make this thread so dang long!! Anyway, so OFF was a bad thing? Argh! I have another ATI (while I am waiting for my replacement 9800XT) I will try when I get home tonight, and post the results/screenshot. Same airport, same plane, same picture. Man I hope that works. ATI was cool, said they will test it and send me a replacement fed ex. Pretty neat. Said the same thing "thats weird." So, looking forward to experimenting in the meantime to try to get this fixed. How can you tell if the onboard video was disabled? I know, stupid question (im not too good with onboard video, sound or BIOS stuff). Yeah I agree, the quality of the sim was always lacking, and again, I thought that was normal! HAHA shows you how much I know. As fas as having the chipset drivers for the Mobo (Intel Mobo. I will post the model when I get home). Well, Gateway has its own home page thing, where it scans your pc for updates to Gateway installed components (mobo is oem at the moment). I will scan tonight for the new chipset drivers. If it doesnt find anything, then I can safely assume I have the current driver, correct? If not, do you know of a website that has chipset drivers? I also use windows update every day, just to see if there is anything I need. And its always at zero, since I did the initial install of over 50 updates a month ago, when I re-installed windows!Well I am looking forward to trying this out. I always kinda wondered why it was on OFF, but never really thought about it. Josh

Share this post


Link to post
Share on other sites

Hi,You can have a look at a document I made giving some instructions on this stuff if you want. I called the thread 'FS2004 and WinXP Optimization Guide'. You can also download the doc it by clicking on the link for the 'zip file' found at the bottom of the first message in the thread. The better part of it is about optimizing your BIOS and WinXP. But there's a little on FS2004 too. ;-) I hope it helps and good luck.Cheers,Jim"Variable, this is EasyRhino. Do you copy? Over." Loud and clear EasyRhino. "Do we have a gig? Over." That's a Roger, we have a gig. Target is painted, start the music. "Roger that Variable. Into attack. Pickling target. Target is acquired and lit. LGB comin' down!" EasyRhino, circular error probability zero. Impact with High Order Detonation. Thank You, have a nice day.

Share this post


Link to post
Share on other sites

This thread has me wondering if I might be able to get better framerates with my setup. It's not nearly as bad as Josh's, but I do slow to about 10 or 15 when there are lots of clouds. Anyway, perhaps I should do more tweaking.Jim, love your sig quote ... I'm reading that book currently. (Clear and Present Danger.) :)

Share this post


Link to post
Share on other sites

Basically, OFF is telling you the AGP port is disabled. It renders your great AGP card back into a 5 your old PCI card pretty much.run dxdiag, look at the display tab. Force the modes to enabled (you will probably have to reboot your machine).Screen should look like this coupled with the above ATI screen.http://forums.avsim.net/user_files/60438.jpgRay

Share this post


Link to post
Share on other sites

Hi Ross,Glad to hear you liked my sig there, hehe. I haven't read the book, but I think it's a great Harrison Ford movie! ;) I have the VCR tape of it. Just recently got a DVD player so maybe I'll get the DVD sometime.Cheers,Jim

Share this post


Link to post
Share on other sites

Tabs mate... Do you recommend Vide Shadow off into the BIOS? Why exactly please...? I have turned it off...

Share this post


Link to post
Share on other sites

Josh, please list ALL your hardware so I can isolate what is causing the failure. It is probably a motherboard bios setting, but without knowing what motherboard, I can't have you mess around in the settings ;)Ray

Share this post


Link to post
Share on other sites

When you uninstall (remove) old video drivers they sometimes remain ghosted in the system. Keep hitting the F8 key while booting to get a menu option to boot into "Safe Mode". After booting into safe mode go into "Device Manager"/Hardware Tab. Your video card should be listed under "Display Adapter"Right click click or highlite and go to it's properties page.Often you will see the old driver ghosted in there.Remove it again, usually works the second time from Safe Mode.Video drivers and USB devices seem to want to remain ghosted like that. The result being file corruption.Regards

Share this post


Link to post
Share on other sites

Hi Josh, One thing I didn't see recommended is the water effects and or details. I set mine to low and it more than doubled my frame rates.One thing that I am personally disappointed with this card is the shimmers and jaggies. I don't know how people are tweaking there cards to alleviate this problem but I think I have tried just about everthing to no avail. Blue skiesRon CIntel P-4 2.8 Gig1 GB PC3700 Dual Channel RamATI Radeon 9800 Pro128MB19" MonitorSB Live ValueForcefeedback StickIs it ever enough?http://www.precisionmanuals.com/images/forum/supporter.jpg

Share this post


Link to post
Share on other sites

Yeah the shimmers and jaggies are annoying. I dont know how people get thoue out either. I use the control panel thing in ati, and i have all the quality settings all the way up, and its still jaggy, but not as bad as if I didnt do it, or set the slider way down to performance over quality. I got everything figured out. I re-installed my opearting system. Here I am 6 hours later, after all of my programs are installed again. I went to look in ati's control panel, and the agp is enabled to 4x, finally. dxdiag, is showing agp as enabled. Its a miracle. Now to test flight sim and see whats gonns happen there. Thanks for everyone's helpJosh

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this