Sign in to follow this  
WebMaximus

NEVER EVER press the 'E'-button...

Recommended Posts

Hi all,I accidently pressed the 'E' button on my keyboard but didn't notice the result until I started to taxi and wondered why my a/c wanted to go right all the time. Thought I had some trouble with rudder calibration before I noticed that only the left engine responded to my throttle input... Checked the MSFS key assignments and the description for the 'E' button is "Select engine". Since I had already programmed the FMC I wasn't that willing to have to restart MSFS but that's what I eventually had to do since I couldn't find any other way to have both engines respond to throttle input again after this.Anyone else experienced this and know how to fix it without restarting the whole simulator?TIA,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ah yes. So here is what to do next time. Hit "E" then 1 then 2 in succession. That "selects" engines 1 and 2 and you're back in business.Dave

Share this post


Link to post
Share on other sites

Hi DaveI think it's not that easy. In theory you are absolutely right but have you ever tried it yourself? It's already hard to hit the E or Strg+E button and the "2" button at the same time to open the cargo doors and the rear left cabin door.The problem is that bloody (MS! :-mad)FS2004. Eventhough the problem is already known since FS2K there has never been a real solution. The reason for it is that if you don't press the two buttons at the exact same time (with only a few milliseconds in between) FS9 will think you hit the two buttons one after another. The real reason are some gauges which are executing commands several times every second and, by doing this, interrupting you key command...The best solution is to assign the improtant commands such as engine select (or door opening ;-)) to buttons on your joystick/yoke.If anyone has a better solution, please tell me...Thanks and cheersMartin

Share this post


Link to post
Share on other sites

Hello Dave,Actually I tried that but to no avail, guess I didn't manage to time it right which makes sense after reading what Martin says below in his reply.Probably the best thing you can do is NOT pressing the 'E' button...:-)Thanks anyway and happy flying!

Share this post


Link to post
Share on other sites

How bout this idea:Assign E button to something else? :)I mean, is there a reason for engine select button? Does someone really use it?

Share this post


Link to post
Share on other sites

Did the same thing today in LEBL...I throttled up to taxi, but spooled down immediately when I saw it, I thought well there goes that flight, but I struggled and won!press down E+1+2 at the SAME time, and not in a sequence as I thought you were supposed to :)Boaz...

Share this post


Link to post
Share on other sites

Been there done that...I promptly deleted the key assignment from fs9. Also tried it once on approach to EGLL, flying a 727 on vatsim...not a pretty sight with only one engine working.

Share this post


Link to post
Share on other sites

Not sure what the issue is. I do it all the time to add a little differential throttling or I'll use it during startup. If I hit E the 1 and then adjust the throttle on my joystick, just engine 1 throttle moves. If I hit E then 2 the same works for the other. When I hit E then 1 then 2, they both work together again. No special timing or anything. E 1 2Not much else I can say. Works as advertised on my system.Dave

Share this post


Link to post
Share on other sites

This is the WORST design decision MS ever made.I have hit this key before, completely ruining the flights. On some it was at the start of the flight, after programming the FMC... couldn't taxi straight. Others, I'd be on final and suddenly start yawing like crazy when I bring the power in.Pressing E then 1,2 quickly never fixed it. I'd have to open up the throttle panel and manually adjust the other throttle, hoping to keep the somewhat in sync.Patrick

Share this post


Link to post
Share on other sites

Hello Guys,You can assign "throttle sync" key to FSUIPC. And when you press the key combination seleceted, you are back to business.CheersNusashi

Share this post


Link to post
Share on other sites

Happend to me many times, if I want to enter an airport designator into the CDU and forgot to enable keyboard input on the CDU. If there is an 'E' in the airport code your are in trouble (I fly usually in Europe and there are many airports with 'E' in their code :-(). How much you are in depends on the keys you have pressed after the 'E' and on your actual key assignment. Sometimes the sequence 'E'+'1'+'2' gets you back into business, sometimes not. So I think, it is a general problem because you always will initiate something unwanted if you enter something via keyboard into the FMC and forgot to enable the keyboard input, regardless what key assignment you use.Regards, Tom.

Share this post


Link to post
Share on other sites

That's exactly what happened to me, was programming the FMC and forgot to enable keyboard input. Thinking of simply unassigning the 'E' button within MSFS's key assignements since I never use it anyway.Cheers,

Share this post


Link to post
Share on other sites

That's what I do also...funny, maybe they should put a big fat sticky on the FMC..."REMEBER TO TURN ON KEYBOARD INPUT"...hehe. :)...oh and I mainly fly in UK, every airport starts with EGxx. :)

Share this post


Link to post
Share on other sites

:-) Maybe not that realistic with such a sticker but would sure do good there!Cheers,

Share this post


Link to post
Share on other sites

Hi again DaveI'm wondering if you could give me some information about your PC system. -What Windows and or additional programs do you have up and running while flying?-Are there any add-ons you are using beside MSFS at the same time?-What FSUIPC version do you have and what PMDG 737 version are you using?-Have you never had that problem?It's just because most of the guys here have this problem and I want to know if it is PMDG or any other add-on producing it. Because in a plain FS9 without any add-ons and no programs running in background it almost ALWAYS works!Thanks alreadyMartin

Share this post


Link to post
Share on other sites

Hi,Unlike a few of you blaming MS for these problems, IMHO this "Select Engine" problem is NOT caused by MS, but very likely by a PMDG gauge.It's the same problem as with Pushback, SelectExit, etc....For an explanation, see:http://forums.avsim.net/dcboard.php?az=sho...pe=search#35300Unfortunately, no-one from the PMDGteam gave a reaction on this post.These multi-keystroke commands may be a clumsy MS implementation, but, given this constraint, the problem is caused by a PMDG gauge ORanother addon gauge you installed in the panel.Rob

Share this post


Link to post
Share on other sites

Sure,Win XPNo additional programs runningNo external addonsI have the latest registered version of FSUIPC. (I update every time)Don't recall the E 1 and 2 not working before.It seems to work on any aircraft default and addon that I have and I have many. Both freeware and payware.Dave

Share this post


Link to post
Share on other sites

as the man said, just delete the assignment or replace it with a different one (I use it to open/close main exit)Presto! problem solved......

Share this post


Link to post
Share on other sites

I have had this problem happen to me many times, however I'd have to say that it isn't an MSFS issue, it is a panel issue. For me, it all depends on the panel I'm using as to how I fix my throttle problem.On one particular panel, I have to rapidly double click the throttles with the mouse pointer in order to lock them together again.On another panel I use for a 737, I click the "E", then individually "1" and "2", but then I press the "backspace" on my keyboard and this locks them (1&2) together again.Play around with the panel you are using, because all panels that I have used do this throttle thing when pressing the "E". I would assume that this is set up this way in order to achieve independant throttle movement for whatever reasons the pilot sees fit.Good Luck!Fausto

Share this post


Link to post
Share on other sites

Hello Fausto,If this is the case maybe PMDG could come to our help and tell us how to handle this problem using their panel? But then again, personally I see the easiest way out is to simply disable the 'E' assignement in MSFS.Cheers,

Share this post


Link to post
Share on other sites

>That's exactly what happened to me, was programming the FMC>and forgot to enable keyboard input. Thinking of simply>unassigning the 'E' button within MSFS's key assignements>since I never use it anyway.>>Cheers,How do one enable keyboard input for direct input to the fmc via the keyboard? I searched the PMDG-Menu and Manual but have not found anything.ThanksArt

Share this post


Link to post
Share on other sites

How do one enable keyboard input for direct input to the fmc via the keyboard? I searched the PMDG-Menu and Manual but have not found anything.ThanksArt

Share this post


Link to post
Share on other sites

Art,To use the keyboard directly, click on the black strip to the right of the FMC keypad. A grey KBD warning will come on in the lower right of the FMC screen. Turn it off the same way. There is a very slight lag between keyboard presses and the letter appearing in the scratchpad, but it works fine.JC

Share this post


Link to post
Share on other sites

Hi Art,Left-click once with the mouse on the edge to the right of the FMC keypad, you will by doing so get an indication in the lower right corner of the FMC saying something like "KBD".Cheers,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this