Jump to content

Sign in to follow this  
Guest gren8

Do I need to apply patch?

Recommended Posts

Guest gren8

Do I need to apply any patches if I buy the 737-600/700 online today?I read from this forum few months ago that the 600/700 is not required for the use of the coming 737-800/900. When did PMDG change it's mind?Thanks,Wayne

Share this post


Link to post

>I read from this forum few months ago that the 600/700 is not>required for the use of the coming 737-800/900. When did PMDG>change it's mind?As far as I know, ever since their site had the 738/9, it has always stated it required the 736/7 NG package to work!

Share this post


Link to post
Guest gren8

>As far as I know, ever since their site had the 738/9, it has>always stated it required the 736/7 NG package to work!Their site didn't have much info on 738/9 when I last saw it last October. If it is the fact, then, I have no more question.Thanks guys for your help!Wayne

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...