Sign in to follow this  
Guest plantlife

737 NG 600/700

Recommended Posts

Have just purchased 737 NG 600/700.Am using Windows 98 and installed as per instructions but......I am sure that when I first flew, the A/T arm switch and Yaw damper could be used but now when I switch A/T on it goes back into the off position and the annunciator panel flashes A/T PRST.Also the Yaw damper can be switched on but goes off after a few seconds.Any suggestions?Many thanksJohn

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

John-If you're running a registered copy of FSUIPC try unticking "Reverse The Elevator Trim Sense"

Share this post


Link to post

Hi John,You may also check that your main engine driven generators are online and working i.e no blue lights.Hope it helps,

Share this post


Link to post

Hi MatsThanks for the tip.Will try as soon as possibleRegardsJohn

Share this post


Link to post

Thanks for the speedy reply John.I have FSUIP but not the registered versionRegards John

Share this post


Link to post

The ONLY reason the A/T switches off is because of the GENs being offline, go to the overhead and switch them on, good idea NOT to touch anything the first minute the plane is starting up, this way the GENs should come on line without you wondering what is wrong ;-)[h4]Best Wishes,Randy J. Smithhttp://www.precisionmanuals.com/images/forum/betaimg.jpgAMD 64 3200+|ASUS KV8 DELUXE|GFORCE 5700 ULTRA|WD SATA 80 GIG|512 DDR 400|

Share this post


Link to post

Hi RandyThanks for the advice - worked a treatJohn Walker

Share this post


Link to post

Hi Mats once again.Your suggestion cured my problem.Many thanksJohn Walker

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this