Jump to content

Sign in to follow this  
Guest vortovor

Parkingbrake doesn't help?

Recommended Posts

Guest vortovor

Hello,I'm using the latest PDMG 737-600/700in FS9.Even when my throttles are fully down and my plane set on parkingbrake, the plane move's very slow forwards.What can I do about it?Bestvortovor

Share this post


Link to post

same here, noticed it too that I very slowly drift onto the runway while holding short.

Share this post


Link to post
Guest flimz

Hi there,Yes - I've also had the very same problem. I'm not sure if I get it at engines idle BUT I do definately get it when engines are slightly above idle - like when I've set the parking brakes during a taxi and not idled the engines so I can get moving faster when I get a takeoff clearance.I love the NG but this can be a little frustrating....especially when I'm doing some FMC work and look up to see my nose has pushed right through into the terminal!Tim.

Share this post


Link to post

Guys - This is a well known MSFSism I think. If my memory serves me right it is related to joysticks not being calibrated correctly. Idle N1 should read just slightly above 20%. Mine's at 20.6%N1You could also try to do a search on this in the forum for more extensive facts, as this has been discussed beforeCare to report your idle %N1?Hope it helps,

Share this post


Link to post
Guest TrafficTraffic

I had this problem during SU2 beta testing, and sure enough, calibrating my throttle carefully so that idle setting is reached before throttle stop is reached fixed it.Try disabling your joystick/throttle and pressing F1 on your keyboard to idle the throttles. See if N1 goes down. If so, your throttle needs calibration. Something like a 20.6% to 21% change can make a difference. If external scenery seems to shimmer as you sit there idling, you're really creeping slowly.I use registered FSUIPC for my calibration.Lee Hetherington, PP-ASEL (KBED)

Share this post


Link to post

[h2]ALSO[/h2] This is another reason for some of you not getting the SPOILERS to deploy at TD. Please push F1 above the landing runway (50 feet RA) unless your throttle has been calibrated correctly![h4]Best Wishes,Randy J. Smithhttp://www.precisionmanuals.com/images/forum/betaimg.jpgAMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | WD SATA 80 GIG | 512 DDR 400 |

Share this post


Link to post
Guest vortovor

Here's a solution:What you need to do is turn down the sensitivity in flight simpress then click OptionsSensitivity this should salve the issue Bestvortovor

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...