Sign in to follow this  
mlaviole6255

Problem with Back Course 737-700/-800

Recommended Posts

I an attempt to land on the BC of an ILS runway with the -700, it did not capture the BC and the aircraft flew straight on. Close checking this situation on the VOR, the bar is present and where it should be on approach. When the aircraft crosses the axis of the runway it flicks to the opposite side. The bar does not gradually move to the center and align itself as the aircraft turns towards the axis of the runway. It is either one side or the other with full deflection as you cross the axis of the runway back and forth. Tne -800 does the same thing. I checked this with several other aircraft at different airports and this problem does not appear. It is a problem unique to the Pmdg 737 on my system. Has anyone else experienced this situation?Maurice

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Yes, known problem...We'll have to wait for the next update...

Share this post


Link to post

Have you guys tried the interim update? I *think* Vangelis put a fix in there for this... but I am unsure, to be honest...Best,

Share this post


Link to post

Will try tonight...

Share this post


Link to post

>Will try tonight...I'm INCREDIBLY happy to confirm that the problem was fixed by the interim update. The back course now tracks smoothly.Thanks so much for the fix.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this