Sign in to follow this  
Guest Pyjamas

Minor Panel issues

Recommended Posts

Hi there!I noticed last night that the flap/speed restriction text on the bottom right of the main panel disappears whenever the Panel lights are on. Whenever I turned them off, they reappear. Anyway to fix this?Another thing is the 2d gauges freeze when I switch between panel bitmaps (like overhead, FMC etc). Is there anyway to fix this like a certain graphics card settings or something?Thanks again for the wonderful 737!!! :-wave

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

For your second question go to the Menu in FS9, then PMDG, General, LCD Update Rate Tuning, and try setting higher update values using the sliders. I max'd mine. Hope this helps.Waldo

Share this post


Link to post

Be warned though, tuning them higher can decrease performance.Nick B.Continental Airlines Virtual 737NG Pilothttp://www.precisionmanuals.com/images/forum/800driver.jpg--AMD Athlon XP 3200+ @ 2.2 Ghz (Equal to 2.8 ghz)400W Power supply3x 80 mm Case FansSoyo VIA KT600 Dragon PlusnVidia GeForce FX 5200 128 mb2 x 512 PC400100 GB Western DigitalMicrosoft Sidewinder Precision 2

Share this post


Link to post

Well I run them at full and still get 30 FPS landing at KLAX ;-) in 2D.Best Wishes,[h4]Randy J. Smith[/h4][h3]P M D G's 747-400[/h3][h4]coming to a runway near you[/h4][/font color]Caution! Not a real pilot, but do play one on TV ;-)AMD 64 3200+ | ASUS KV8 DELUXE | GFORCE 5700 ULTRA @535/1000 | Maxtor 6Y080M0 SATA 80 GIG | 512 DDR 400 | Windows Xp Pro | Windows Xp Pro 64 |

Share this post


Link to post

I run them at full as well. I have a 3.2ghz processor, 1gb RAm and a 128 Radeon 9800 pro. Running at full isn't a problem. I've tried running them at the lowest level and the mid level but i still get the same problem. I think it has something to do with the Radeon cards, i remember reading about someone else with the same problem a while ago.Thanks for the help anyway guys :-)

Share this post


Link to post

>I think it has>something to do with the Radeon cards, i remember reading>about someone else with the same problem a while ago.I have an AMD2600+ with 1gig ram and a 9600XT and i have never seen such a problem...Don't know why it freezes momentarily :(

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this