Sign in to follow this  
Rocky

Frame rate drop with weather

Recommended Posts

I am French, so I often fly over France. I fly with FSMeteo which provides real-time weather. Sometimes when I fly around Paris, some clouds appear and then the frame rate goes down to 1 FPS or less. If I clear all weather, it works fine again at 20-30 FPS. This problem only occurs in the Paris area.Do you have any clue?Config: FS2002 Pro, no additional scenery, no texture modified.Thanks for any info !!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You're not the only one dude. I have the same problem. Must be something with that particular area. I can't figure it out for the life of me.

Share this post


Link to post
Share on other sites

I am also French and for this reason I have the awnser and never fly Around in FranceIt is the French controlers they are refusing to work again so microsoft have slowed French airspace to 10% speed for our safty and to avoid colliding untill they go back to work,That is how considerate Microsoft is !Alpha xxxxxxxxx

Share this post


Link to post
Share on other sites

I've heard of this.... Some have reported that turning off AI helps, but I haven't hit the issue myself. The only 1fps bug I can reproduce with any consistency is that around West Palm Beach at night.....-John

Share this post


Link to post
Share on other sites

It is a known problem/bug which can be seen by flying the London to Paris airline pilot flight provided with FS2002 - as the flight nears Paris and its clouds, frame rates collapse.Peter Dowson identified the problem as being associated with cloud turbulence. Load the latest version of fsuipc.dll (probably here in the library, or at www.schiratti.com/dowson), and disable the turbulence items recommended in Peter's documentation file. This fixes the problem. (It doesn't fix Palm Beach, which is a completely different bug).

Share this post


Link to post
Share on other sites

Thanks to you all for your answers!!I'm happy to see that it does not come from my FS configuration. I'll try to disable turbulence, hoping it will solve the problem...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this