Jump to content

Sign in to follow this  
HH

Having Trouble with Waypoints

Recommended Posts

HiI seem to have run into some trouble when trying to program waypoints into the FMC in the 747-400.The route I'm trying to program is Copenhagen -> Newark (EKCH -> KEWR). As long as the waypoints have a name I'm ok. But then I get to waypoints in the flight plan that are just navigational points consisting of latitude and longitude. In my plan they look like this one: 6200N/01000W, which is latitude N62:00:00 and longitude W10:00:00. Of course I have consulted the FMC manual and studied the chapter about defining and using custom waypoints and I have tried to type this waypoint in many different ways, but without any luck. I just keep getting the message: Not in the database.So my question is. How do I write it correctly?The plan from EKCH is as follows:VIA ID FREQDCT SORGAUT501 MIKSIUT501 AAL 116,70UL621 AMSEVUL621 SVA 112,10UL621 LAREMUL621 ZOL 116,85UP610 GUNPADCT 6200N/01000WDCT 6200N/02000WDCT 6000N/03000WDCT 5800N/04000WDCT 5500N/05000WDCT OYSTRDCT STEAMDCT YRI 113,90J563 YSC 113,20DCT ALB 115,30V213 ACOVEV213 TALCOV213 WEETSV213 HELONV213 FLOSIV213 CRANKV213 SHAFFV213 SAX 115,70DCT KEWRI hope you can read it. I tried making a table using html, but end up with a huge gap between the text and the table. :-badteeth


25885487342_d6fd9afe55.jpg

Share this post


Link to post

I believe you need to enter the latitude and longitude as either the short form of N55W050, or the long form of N5500.0W05000.0. Hope it helps. :)


Mike Roth

Share this post


Link to post
Guest daveeggd

HI there!I have the same problem, and the suggestion offered DOESN'T work, although the manual says it will. There must be something I'm missing!Davidx:)~

Share this post


Link to post
Guest daveeggd

HI there!I think I can answer your question - I was equally puzzled.You can't enter the latitude/longitude in the RTE page - it just says 'not in database' or something like that...Go INSTEAD to the LEGS page and enter your latitude/longitude in the left hand side LSK - trust me - it works. I've also noticed a similar issue with other custom waypoints (i.e. PBD place, bearing, distance). These too need to go into the LEGS page - RTE is NO GOOD!hope this helps! David

Share this post


Link to post
Guest szp

id formats vary with n/s and e/w. enter as 6210N. works in rte page.sal

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $705.00 of $25,000.00 Donate Now
×
×
  • Create New...