Jump to content

Sign in to follow this  
teodp

3 Questions about the Queen!

Recommended Posts

Hi everybody!! It's the first time I write here and first of all I want to congratulate to the PMDG Team for the Excellents Job They did with the 747-400 Queen Of The Skies!!!!!I'm posting here because I've 3 small questions and i'm not sure if it's a simulation problem (unlikely) or my fault!!1) TO INTERCEPT A RADIAL (VOR): I set the frequency and the course on the FMC, and (while in HDG HOLD mode)I set LOC on the MCP.Then I see the radial moving from side to side on the VOR PAGE (ND)but the autopilot never captures it2) Abort T/Off: Brakes RTO, Power to 70%, then I press TOGA, THRUST REF then HOLD on the PFD, at 100Kt I move the Throttle back to idle but the brakes don't work. When the aircraft is stopped, the breakes move back to "disarm". That's correct but why they don't work?!?3) Go Around: - Manual approch it works- AUTOLAND: At 300ft I press the TOGA, and the aircraft should increase the power (ok) and rise the noise up to 15

Share this post


Link to post

Hi Matteo,Cant comment on numbers 2+3 at the moment as my flight sim rig is in the hanger(cardboard box) for the next couple of weeks so am unable to test.regarding the VOR intercept the LOC function in the 747-400 can`t be used to track a VOR radial only a LOCaliser.Infact the 400 doesn`t have the traditional NAV function for tracking a radial.What you can do is this, say you want to track the 090 inbound course(270 radial) to TNT VOR. enter TNT as a direct to on the top line of the legs page,on the bottom right of the screen you should see an intc course prompt,enter 090 in here.Then fly the aircraft towards the radial using HDG SEL and looking on the ND map,arm LNAV, and LNAV should automatically engage and track the radial for you as it gets nearer.although strictly speaking its using RNAV not tracking the raw data radial as such.RegardsJon

Share this post


Link to post

>2) Abort T/Off: Brakes RTO, Power to 70%, then I press TOGA,>THRUST REF then HOLD on the PFD, at 100Kt I move the Throttle>back to idle but the brakes don't work. When the aircraft is>stopped, the breakes move back to "disarm". That's correct but>why they don't work?!? I believe you have to click on the MCP TOGA screw on the MCP or select the A/T menu option (PMDG in game menu make sure it is checked)>>3) Go Around: >- Manual approch it works>- AUTOLAND: At 300ft I press the TOGA, and the aircraft should>increase the power (ok) and rise the noise up to 15


Randy J Smith

Share this post


Link to post
Guest Hawkeyeted

Please correct me if I'm wrong on this, but I believe that once locked into AUTOLAND, the only way to get out is to cycle the F/D off then back on. After you have cycled the F/D, hit the TOGA screw and see what happens.....

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...